Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Vlan issue

 

Hi

 

I have different vlans spread out edge switches, recently i had issues with a specific vlan. some switchports that are assigned to this vlan stop working, they appear connected  ( green ) but don't respond to ping requests even with clients on the same vlan, actually they are access control readers also they can't communicate with their controller. I tried my laptop on the same switchports with ip of the same vlan i still cannot ping to any thing except my gateway ( virtual interface)  on core switch. when i use these switchports with another vlan they just working normally !!

any help ?

 

 

 

2 REPLIES
Cisco Employee

HI, Can you provide me the

HI,

 

Can you provide me the following outputs?

#show vlan br

#show vtp status

the ping messages you are getting...

 

Also, FYI look the similar case below.....

https://supportforums.cisco.com/discussion/12162611/cant-ping-hosts-same-vlan-over-switches

 

Thanks,

 

New Member

Hi saad.mahmoud,I'm trying to

Hi saad.mahmoud,

I'm trying to understand the issue you're having and need some clarification. What do you mean by the switchports stopped working? Can a host connected to one of these edge switches, assigned to the specific VLAN, ping the SVI on the same edge switch? 

Are only some switchports assigned to this specific VLAN are having problems, or is it all ports assigned to the VLAN?

45
Views
0
Helpful
2
Replies
CreatePlease to create content