Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

VLAN multicast

Hey Guys,

I am trying to setup multicast on my CISCO 6500 Switch.

Scenario: Server (SCCM/WDS for OS deployment) and clients(PC) are in same vlan121 of Switch 6500.

Objective:  Need to setup multicast so clients's fall in the multicast group receives the stream(OS deployment) from server.

Can anyone assist me whats should be the best configuration for it.

SW1#show  running-config interface vlan 121

Building configuration...

Current configuration : 433 bytes

!

interface Vlan121

description *** PXE Boot ***

ip address 10.50.130.2 255.255.255.0

ip helper-address 10.50.255.10

ip helper-address 10.48.15.230

ip helper-address 10.50.73.54

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

ip pim sparse-dense-mode

standby 30 ip 10.50.130.1

standby 30 timers msec 250 msec 750

standby 30 priority 110

standby 30 preempt delay minimum 300

arp timeout 300

end

Everyone's tags (1)
2 REPLIES
Hall of Fame Super Blue

Re: VLAN multicast

You don't say what IOS/supervisor you are running but if you only need multicast within that vlan ie. no need to route the multicast traffic between vlans then you need -

1) IGMP snooping must be enabled (it should be by default)

and

2) you need something to make the IGMP queries. As you are not routing the traffic then you can use the IGMP snooping querier function. See this link for configuration details -

http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst6500/ios/12-2SX/configuration/guide/book/snooigmp.html#wp1119663

Jon

New Member

Re: VLAN multicast

Hi,

Just connect server and client in same Vlan, no need to enable multicast for your requirement (OS deployment).

And enable PXE-boot.

1159
Views
0
Helpful
2
Replies
CreatePlease to create content