Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Vlan problem with Cat6500 SUP-32

I' ve configured into a cat6500 2 vlan layer3:

vlan 12: 192.168.0.1/24

vlan 16: 172.16.0.1/24

I've associated into the switch some ports into the vlan 12 with "switchport access valn 12" command and other ports into a vlan 16 with "switchport access valn 16" command.

If I attach My Pc with ip address 192.168.0.2/24 into a port associated in the Vlan 16, I succeed to ping the other Pc connected into the ports associated in the Vlan12 correctly with the class 192.168.0.x.

If I do a "show vlan", my port is associated into a vlan 16,while if i do "show arp", I see that the port is associated int a Vlan 12:

Internet 192.168.0.2 0 0012.3f0f.da5d ARPA Vlan12.

How is it possible ?

A vlan is a broadcast domain and I can do This with interVlan Switching if I attached my pc in the correct port associated in my vlan 12.

I don't see my network ip addresses If i connect my Pc in a port associated into another Vlan.

Best Regards

Michele

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: Vlan problem with Cat6500 SUP-32

Probably You must reload th switches.

3 REPLIES

Re: Vlan problem with Cat6500 SUP-32

Hi

Can u post sh run

Thanks

Mahmood

New Member

Re: Vlan problem with Cat6500 SUP-32

The real topology is this:

I' ve two cisco WS-C6504-E connected to a Port-channel and they have configured with GLBP. But I've the same problem if I isolated one WS-C6504-E and My pc is attached into this Catalyst.

i put in shutdown the port-channel and I clear GLBP in this switch and I've the same problem.

I attached the configurations.

Best Regards

New Member

Re: Vlan problem with Cat6500 SUP-32

Probably You must reload th switches.

114
Views
0
Helpful
3
Replies
CreatePlease to create content