Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VLAN Problems

I have two 3750 switches. Each have VLAN 91 and VLAN 804. From one switch, I can ping the other using VLAN 91. When I try pinging VLAN 804 from one switch to the other, I cannot get through.

I believe I have all the correct routing statements in the router.

3 REPLIES
Hall of Fame Super Bronze

Re: VLAN Problems

Make sure Vlan 804 is up/up on both switches.

For Vlan 804 to be up/up, you need to have an access switchport associated to that Vlan in 'connected' state or a trunk switchport with Vlan 804 in 'forwarding' state.

You also need to be sure Vlan 804 exists in the Layer2 Vlan DB.

HTH,

__

Edison.

Re: VLAN Problems

Kind of hard to tell.

You said that you have all the correct statements in the router, so are these switches across a link, or are they on the same side of the router?

Are the vlan svi's on the same switch? Can you ping from the switch from one svi to another?

If you don't have a member in any of the vlans, the svi's won't be up to ping.

Can you do a sh int vlan91 and sh int vlan804 on each switch and see if their status is up/up?

There can be a lot of other reasons why it's not working, but we should start here. Oh, and if none of the above seems to be the cause, maybe you could post a diagram of your topology and some configs?

HTH,

John

HTH, John *** Please rate all useful posts ***
Silver

Re: VLAN Problems

Please paste the config od devices..

MSK :)

140
Views
0
Helpful
3
Replies
CreatePlease to create content