Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

VLAN Question

Hello All:

I have a 40 port switch configured for 2 VLANS.

Default VLAN IP - 10.0.5.8

VLAN2 - 10.0.1.3

Each vlan running through router and devices on each vlan have connectivity etc.

Everything is fine except I cannot ping the VLAN IP address. Presents a problem with our monitoring software since it needs to connect to the switch.

Can't figure out why I cannot ping the VLAN IP. Can ping all other devices on each VLAN. Any help would be appreciated.

Thanks - DJ

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Blue

Re: VLAN Question

DJ

What is the switch model. When you say the vlans are running thru the router are you doing the inter-vlan routing on a router or on the switch ?

If the switch is only L2 capable then you can only have on L3 vlan interface active at any one time. If you do a "sh ip int br" on the switch do you see both vlan interfaces up/up ?

Jon

2 REPLIES
Hall of Fame Super Blue

Re: VLAN Question

DJ

What is the switch model. When you say the vlans are running thru the router are you doing the inter-vlan routing on a router or on the switch ?

If the switch is only L2 capable then you can only have on L3 vlan interface active at any one time. If you do a "sh ip int br" on the switch do you see both vlan interfaces up/up ?

Jon

New Member

Re: VLAN Question

It's layer 2 so that would explain it - thx!

119
Views
0
Helpful
2
Replies
CreatePlease to create content