Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

VLans on cisco catalyst 3750 config

Hello,

I'm working with a Cisco 3750 within my corporate network, trying to separate data VLan 1 & Voice VLan 100 VIA VLans. This will be my first time trying this alone without any help, and I was needing a little help on how to go about implementing in stages, and testing / configuring it to work within our network.

 Our hardware that the switch will be routing / switching for (VLan 100 Voice) follows:

Shoretel HQ Phone server, and voice mail server (VLAN 100)

Shoretel 565s & 230s phones. PoE and supplies internet to PC.

 

 Switches that will be below the 3750:

 3Com 4500 connected trunk to trunk to cisco catalyst 3750.

 3com 2824 connected to 1st 3com 4500.

 3com 4500 connected to 2824 3com switch.

 Last switch is 2824 3com switch connected to 1st 3Com 2824.(This last switch has all of our servers plugged into it as tis is a gigabit switch).

 Rest of traffic will be standard traffic inside a corp. network SQL, internet WAN, Shared drives, outlook, etc. Like a said standard traffic.

 My end goal is to have my cisco 3750 do all internal routing to speed up LAN traffic, and take to load off our router, as well as separate our Data & Voice to different broadcast domains. As of now I have the Cisco switch connected trunk to trunk to our top 3com 4500 switch. Only configuration I have done follows:

3Com 4500- Switch connection port to trunk and, added VLan 100 to port to pass traffic. (I did not know if i needed to add it to all ports, and switches.) Please advise or give me direction.

Cisco 3750-

SW-nssco-Miles.251#show run
Building configuration...

Current configuration : 15784 bytes
!
! Last configuration change at 01:50:57 UTC Fri Aug 1 2014
! NVRAM config last updated at 00:55:42 UTC Fri Aug 1 2014
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW-nssco-Miles.251
!
boot-start-marker
boot-end-marker
!
enable secret xxxxxx
!
!
!
no aaa new-model
clock timezone UTC -6
clock summer-time UTC recurring
switch 1 provision ws-c3750-48p
system mtu routing 1500
vtp domain nxxxo
vtp mode transparent
ip routing
!
!
!
!
crypto pki trustpoint TP-self-signed-1661632512
 enrollment selfsigned
 xxxx
xxxxxxxxx
xxxxxxxxx
  quit
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
spanning-tree uplinkfast
no spanning-tree vlan 227-500
!
vlan internal allocation policy ascending
!
vlan 100-500
!
!
class-map match-all VOICE-SIGNALING
 match access-group name VOICE-SIGNALING
class-map match-all VOICE-RTP
 match access-group name VOICE-RTP
!
!
policy-map DEFAULT
 class VOICE-RTP
  set dscp cs3
!
!
!
interface FastEthernet1/0/1
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/2
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/3
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/4
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/5
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/6
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/7
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/8
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/9
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/10
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/11
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/12
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/13
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/14
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/15
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/16
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/17
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/18
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/19
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/20
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/21
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/22
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/23
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/24
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/25
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/26
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/27
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/28
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/29
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/30
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/31
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/32
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/33
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/34
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/35
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/36
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/37
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/38
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/39
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/40
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/41
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/42
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/43
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/44
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/45
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/46
 description for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/47
 description ***********  To other switches via copper

***********
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100-500
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/48
 description ***********  To other switches via copper

***********
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface GigabitEthernet1/0/1
 description ***********  To other switches via

copper/fiber ***********
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100-500
 switchport mode trunk
!
interface GigabitEthernet1/0/2
 description ***********  To other switches via

copper/fiber ***********
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100-500
 switchport mode trunk
!
interface GigabitEthernet1/0/3
 description ***********  To other switches via

copper/fiber ***********
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100-500
 switchport mode trunk
!
interface GigabitEthernet1/0/4
 description ***********  To other switches via

copper/fiber ***********
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100-500
 switchport mode trunk
!
interface Vlan1
 description SW-Miles-01
 ip address 10.1.1.1 255.255.255.0
!
interface Vlan100
 ip address 10.100.1.1 255.255.255.0
 ip helper-address 10.1.1.7
!
interface Vlan200
 ip address 10.200.1.251 255.255.255.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.1.1.2
ip http server
ip http secure-server
!
ip sla enable reaction-alerts
snmp-server community public RO
snmp-server community public1 RW
!
banner motd ^CCCCCCCC
     *****            PRIVATE NETWORK              *****
     *****     ACCESS TO NETWORK IS PROHIBITED     *****
     *****   UNAUTHORIZED USE WILL BE PROSECUTED   *****
^C
!
line con 0
line vty 0 4

 login
line vty 5 15

 login
!
end

With this configuration I have already the switch can pass DHCP on VLan 1, but my phones cannot connect DHCP to our FTP server, or ShoreTel HQ server for config. I'm at a loss with getting this to work the way I would like.

On the server side i have done no configurations, but I will need direction on how to associate the VLans with scoop's for DHCP. We are working with Server 2008 on our DC, and yes i have the HP NIC Tool installed to add VLans i believe. I need a good approach to implement without interruption of the network. Any help would be appreciated, and if you need more information to go on please ask I would really like to get this project going.

 

Jr Network Admin

Ron

Everyone's tags (1)
7 REPLIES
New Member

The only ports that need to

The only ports that need to be trunks are those that are the uplinks!

 

What you need to do is create two VLANS on each switch (it is standard practice not to use VLAN 1 in the interests of security) you then add the respective ports to them.

 

On the 3coms (and other manufactures) you configure uplinks to be 'tagged'.

 

Re DHCP, you need to create multiple scopes.

 

The SVI address is added into the request frame, which is used to determine which pool should be used.

 

VLANS are not client based, however there is NIC software, allow you to specify the VLAN (if a tag/trunk is configured) this is what you are referring to.

It is not a good idea to daisy chain the switches, one reason for this is you have no redundancy, for example if the 4500 fails, then everything else will also loose connectivity!

Martin

 

 

New Member

Martin, 1.  All uplink ports

Martin,

 

1.  All uplink ports are trunked yes!

2. I will "tag" all uplink ports on my all the 3coms! ( now just for more information on how we are going to use these switches. All these switches will be used for PoE phone & PC connection,  so I will have to setup all ports for VLan 1 & 100 on each port that will use both Vlans correct? I will also be switching out VLan 1 to VLan 10.)

3. On DHCP I have created 10.100.1.x scoop, and we already have our Data scoop of 10.1.1.x, will i need to create any other scoops? Also how will the device know what scoop to pull from? ( You stated the SVI, if it is disregard 2nd part of question.)

4. As for the NIC config will i need to create both VLans on the NIC, or will I just need to have secondary IP for the NIC? Please explain if possible.

5. SVI Address- Switch virtual interface, after doing research the Cisco switch will put something into the encapulated packet to determine the Scoop? How? And will I have to set this up in the switch or router config in the switch? I found this 

Network Admission Control (NAC) -Enforces NAC of endpoint devices connected to the VLAN. (Not sure how this will work).

 Please give an example of SVI command / config if you have time, and sorry for my lack of knowledge still learning every day!

 

Ron

New Member

You have trunked all ports

You have trunked all ports though!

An access port should be configured as such, they can be a member of one VLAN only, a trunk port, however allows traffic from multiple VLANS to traverse it (This is assuming that your devices have independent connections).

You would add the interfaces to the respective VLAN's.

I have never seen the NIC software used in the real world, but if you were connected to a trunk, I think you could essentially choose the VLAN.

SVI is not a command, it's the VLAN interface, which you have already created. As I say, the SVI address is added to the request frame, therefore you just need to create the scopes on the server.

There are various approaches to NAC, depending on the scenario, for example Cisco offers 'port security' which can be configured so that only one MAC address be allowed, you then have RADUIS etc.

 

Martin

New Member

Martin,  Let me step back,

Martin,

 

 Let me step back, where we can talk about one thing at a time.

Switch config-

   Yes all ports are trunked with Native VLan 1 and where i can allow VLan 1, & 100 on the same port. Each PoE port on all switches will be running "BOTH" Phone (VLan100) and, PC (VLan1) from a PoE IP Shoretel Phone. From my little knowledge of how this works they have to be trunked to route both VLans. I got this config from my ISP that handles other clients switches/router environments with our same setup. please inform me if this is incorrect.

!------FE ports 1-46 are general purpose PC/printer/VOIP

vlan 1,100
!
interface FastEthernet1/0/1
 desc for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 1
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 duplex full
 switchport voice vlan 100
 spanning-tree portfast
!
interface FastEthernet1/0/2
 desc for PC, printer and VOIP devices
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 1
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 duplex full
 switchport voice vlan 100
 spanning-tree portfast

 

Ron

 

 

New Member

Hello,Now I have this

Hello,

Now I have this configuration from my research online. Please give tips on config or point out errors as I'm new to IOS switch/router config. Also i have left out most of my QoS as i got that straight from my ShorTel provider.

 

spanning-tree mode pvst
spanning-tree extend system-id
spanning-tree uplinkfast
no spanning-tree vlan 227-500
!
vlan internal allocation policy ascending
!
vlan 100-500
!
!
class-map match-all VOICE-SIGNALING
 match access-group name VOICE-SIGNALING
class-map match-all VOICE-RTP
 match access-group name VOICE-RTP
!
!
policy-map DEFAULT
 class VOICE-RTP
  set dscp cs3
!
!
!
interface FastEthernet1/0/1
 description for PC, printer and VOIP devices
 switchport trunk allowed vlan 1,100
 switchport mode access
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface FastEthernet1/0/2
 description for PC, printer and VOIP devices
 switchport trunk allowed vlan 1,100
 switchport mode access
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!


xxx

xxx

!

interface FastEthernet1/0/48
 description ***********  To other switches via copper ***********
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100
 switchport mode trunk
 switchport voice vlan 100
 duplex full
 spanning-tree portfast
!
interface GigabitEthernet1/0/1
 description ***********  To other switches via copper/fiber ***********
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100-500
 switchport mode trunk
!
interface GigabitEthernet1/0/2
 description ***********  To other switches via copper/fiber ***********
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100-500
 switchport mode trunk
!
interface GigabitEthernet1/0/3
 description ***********  To other switches via copper/fiber ***********
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100-500
 switchport mode trunk
!
interface GigabitEthernet1/0/4
 description ***********  To other switches via copper/fiber ***********
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,100-500
 switchport mode trunk
!
interface Vlan1
 description SW-Miles-01
 ip address 10.1.1.1 255.255.255.0
!
interface Vlan100
 ip address 10.100.1.1 255.255.255.0
 ip helper-address 10.1.1.7
!
interface Vlan200
 ip address 10.200.1.1 255.255.255.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.1.1.2
ip http server
ip http secure-server
!
ip sla enable reaction-alerts
snmp-server community public RO
snmp-server community public1 RW
!
banner motd ^CCCCCCCC
     *****            PRIVATE NETWORK              *****
     *****     ACCESS TO NETWORK IS PROHIBITED     *****
     *****   UNAUTHORIZED USE WILL BE PROSECUTED   *****
^C
!
line con 0
line vty 0 4

 login
line vty 5 15

 login
!
end

 

Ron

New Member

Yes, note how you now have

Yes, note how you now have configured them as access ports.

The configuration you have with the Voice VLAN will forward voice traffic to VLAN 100. As you have not added the interfaces to VLANS, they are in VLAN 1, thus the same data frames will be sent to the device connected to the handset.

Martin

 

 

New Member

So with this configuration I

So with this configuration I'm getting data / voice going through the switch, but if the phone is on VLan100 it will not contact the FTP server for the config to boot up. Its still pulling a 10.1.1.x address if i leave the VLan alone on the phone, and I'm wanting dhcp and routing to come from my L3 swith which i have not setup yet. I wanted to see if it would work with my DHCP server, and config I have with the cisco switch. I have researched L3 dhcp/routing, and came up with adding the DHCP pools to the L3 switch with dns-server command for pinging by name through the switch. Could you give me somewhat a step by step of how I would test before putting this on my network? I would not want to throw this on my network, and have any trouble.

 

Thanks,
Ron

229
Views
0
Helpful
7
Replies
CreatePlease to create content