Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
jim
New Member

VLANS

Im setting up a secondary core switch with a pair of 6513's and I have a problem.

Three of the 10 vlans I have created show up as down down and for the life of me I cant figure out why.

Im running Version 12.2(18)SXD7a on both switches.

Vlan1 172.16.255.254 YES NVRAM up up

Vlan3 172.19.240.254 YES NVRAM up up

Vlan4 unassigned YES NVRAM administratively down down

Vlan8 10.3.96.254 YES NVRAM down down

Vlan10 10.0.20.254 YES manual down down

Vlan30 172.16.30.254 YES NVRAM down down

Vlan109 unassigned YES unset administratively down down

Vlan160 172.16.0.254 YES NVRAM up up

Vlan610 172.16.10.254 YES NVRAM up up

Vlan611 172.16.11.254 YES NVRAM up up

Vlan612 172.16.12.254 YES NVRAM up up

interface Vlan1

ip address 172.16.255.254 255.255.255.0

standby 1 ip 172.16.255.1

standby 1 priority 110

standby 1 preempt

standby 1 authentication ****

!

interface Vlan3

ip address 172.19.240.254 255.255.255.0

standby 3 ip 172.19.240.1

standby 3 priority 110

standby 3 preempt

standby 3 authentication ****

!

interface Vlan8

ip address 10.3.96.254 255.255.252.0

standby 8 ip 10.3.96.10

standby 8 priority 110

standby 8 preempt

standby 8 authentication ****

!

interface Vlan10

description

ip address 10.0.20.254 255.255.252.0

ip helper-address 172.16.1.48

ip helper-address 172.16.1.50

standby 10 ip 10.0.20.10

standby 10 priority 110

standby 10 preempt

standby 10 authentication ****

!

interface Vlan30

ip address 172.16.30.254 255.255.255.0

standby 30 ip 172.16.30.1

standby 30 priority 110

standby 30 preempt

standby 30 authentication ****

!

interface Vlan160

description

ip address 172.16.0.254 255.255.248.0

standby 160 ip 172.16.0.1

standby 160 priority 110

standby 160 preempt

standby 160 authentication ****

!

interface Vlan610

description

ip address 172.16.10.254 255.255.255.0

standby 60 ip 172.16.10.1

standby 60 priority 110

standby 60 preempt

standby 60 authentication ****

standby 160 preempt

!

interface Vlan611

description

ip address 172.16.11.254 255.255.255.0

standby 111 ip 172.16.11.1

standby 111 priority 110

standby 111 preempt

standby 111 authentication ****

!

interface Vlan612

description

ip address 172.16.12.254 255.255.255.0

standby 112 ip 172.16.12.1

standby 112 priority 110

standby 112 preempt

standby 112 authentication ****

!

interface Vlan614

description

ip address 172.16.14.254 255.255.255.0

standby 114 ip 172.16.14.1

standby 114 priority 110

standby 114 preempt

standby 114 authentication ****

!

interface Vlan615

description

ip address 172.16.15.254 255.255.255.0

standby 115 ip 172.16.15.1

standby 115 priority 110

standby 115 preempt

standby 115 authentication ****

!

interface Vlan616

description

ip address 172.16.16.254 255.255.255.0

standby 116 ip 172.16.16.1

standby 116 priority 110

standby 116 preempt

standby 116 authentication ****

!

interface Vlan617

description

ip address 172.16.17.254 255.255.255.0

standby 117 ip 172.16.17.1

standby 117 priority 110

standby 117 preempt

standby 117 authentication ****

!

interface Vlan620

ip address 172.16.20.254 255.255.255.0

standby 120 ip 172.16.20.1

standby 120 priority 110

standby 120 preempt

standby 120 authentication ****

!

interface Vlan666

description

ip address 172.16.13.254 255.255.255.0

standby 66 ip 172.16.13.1

standby 66 priority 110

standby 66 preempt

standby 66 authentication ****

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: VLANS

Hi Friend,

Do you have any physical port assigned to vlan 8,10,30? Or do you have a trunk port configured which allow these vlans.

Any of the condition should be necessary to mae the interface vlan up and up.

HTH

Ankur

9 REPLIES
jim
New Member

Re: VLANS

Im refering to vlans 8,10,30

jim
New Member

Re: VLANS

Is there a quick way to delete all vlans in a database and start from scratch?

Cisco Employee

Re: VLANS

Hi Friend,

Do you have any physical port assigned to vlan 8,10,30? Or do you have a trunk port configured which allow these vlans.

Any of the condition should be necessary to mae the interface vlan up and up.

HTH

Ankur

jim
New Member

Re: VLANS

I dont have physical ports assigned to several of those vlans yet but they came up.

Cisco Employee

Re: VLANS

Hi Jim,

But then you must be having a trunk port configured which must be allowing those vlans.

Regards,

Ankur

jim
New Member

Re: VLANS

VLAN Name Status Ports

---- -------------------------------- --------- -------------------------------

1 default active Gi4/1, Gi4/2, Gi4/3, Gi4/4

Gi4/5, Gi4/6, Gi7/1, Gi7/2

Gi9/1, Gi9/2, Gi9/3, Gi9/4

Gi9/5, Gi9/6, Gi9/7, Gi9/8

Gi9/9, Gi9/10, Gi9/11, Gi9/12

Gi9/13, Gi9/14, Gi9/15, Gi9/16

Gi9/17, Gi9/18, Gi9/19, Gi9/20

Gi9/21, Gi9/22, Gi9/23, Gi9/24

Gi9/25, Gi9/26, Gi9/27, Gi9/28

Gi9/29, Gi9/30, Gi9/31, Gi9/32

Gi9/33, Gi9/34, Gi9/35, Gi9/36

Gi9/37, Gi9/38, Gi9/39, Gi9/40

Gi9/41, Gi9/42, Gi9/43, Gi9/44

Gi9/45, Gi9/46, Gi9/47, Gi9/48

Gi10/2, Gi10/3, Gi10/4, Gi10/5

Gi10/6

3 VLAN0003 active

8 XXXXXXXXXX active

10 VLAN0010 active

30 VLAN0030 active

VLAN Name Status Ports

---- -------------------------------- --------- -------------------------------

40 VLAN0040 active

100 VLAN0100 active

105 XXXXXXXXX active

120 VLAN0120 active

128 VLAN0128 active

129 VLAN0129 active

160 VLAN0160 active

206 XXXXXXXX active

251 XXXXXXXXXXXXX active

610 VLAN0610 active

611 VLAN00611 active

612 VLAN00612 active

614 VLAN0614 active

615 VLAN0615 active

616 XXXXXXXXX active

617 XXXXXX active

620 VLAN00620 active

666 VLAN0666 active

911 VLAN0911 active

999 XXXXXXXXXXXXXXX active

jim
New Member

Re: VLANS

Anyone?

Hall of Fame Super Blue

Re: VLANS

Jim

Could you post the output of a "sh interface trunk" please.

Jon

jim
New Member

Re: VLANS

Actually the output is empty since I have the two trunked interfaces down at the moment. You both might be right then.. I may have to bring those trunks UP to get the vlans to come up. It just suprised me that my other 6 vlans come up without being assigned to an interface yet.

I did make sure to use the trunkport vlan allow all command on both trunks g7/1, g7/2 to the primary 6513.

257
Views
0
Helpful
9
Replies
CreatePlease to create content