Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

VoIP qos on 6509 uplink ports from 3750 using auto qos voip trust

I have 3750 switch ports configured with auto qos voip trust command to support voip.

The 3750 have vlan trunks connecting them to a 6509 - I need to correcty configure the 6509 Q0S to match the auto qos voip trust feature in the 3750.

Is there a best practice document for that - or what should the 6509 config look like.

Sample port configs are below

3750 User Port

interface FastEthernet1/0/2

switchport access vlan 78

switchport mode access

switchport voice vlan 178

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape 10 0 0 0

mls qos trust cos

auto qos voip trust

spanning-tree portfast

3750 Uplink Port

interface GigabitEthernet1/0/3

switchport trunk encapsulation dot1q

switchport trunk pruning vlan none

switchport mode trunk

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape 10 0 0 0

queue-set 2

mls qos trust cos

auto qos voip trust

6509 termination of Uplink Port

!

interface GigabitEthernet2/4

description Port 2-4 MM Fiber to King_Building 12th Floor

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

mls qos trust cos

1 REPLY
New Member

Re: VoIP qos on 6509 uplink ports from 3750 using auto qos voip

FOr Uplinks is beter trust on DSCP than COS, Also check the maps that AutoQoS create,so you can see how the cos is mapped to dscp and viceversa.

Good reference is SRND for QoS.

1149
Views
0
Helpful
1
Replies
CreatePlease to create content