Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VPN configuration in cisco router 2811

I am trying to configure site-to -site VPN in my router 2811 with following config:

Cisco IOS Software, 2800 Software (C2800NM-IPBASE-M), Version 12.4(15)T10, RELEA
SE SOFTWARE (fc3)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2009 by Cisco Systems, Inc.
Compiled Mon 14-Sep-09 14:01 by prod_rel_team

ROM: System Bootstrap, Version 12.4(13r)T11, RELEASE SOFTWARE (fc1)

rma-gw uptime is 5 weeks, 4 days, 21 hours, 20 minutes
System returned to ROM by power-on
System image file is "flash:c2800nm-ipbase-mz.124-15.T10.bin"

Cisco 2811 (revision 53.51) with 251904K/10240K bytes of memory.
Processor board ID FHK1342F32G
2 FastEthernet interfaces
1 Serial(sync/async) interface
DRAM configuration is 64 bits wide with parity enabled.
239K bytes of non-volatile configuration memory.
62720K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

 

 

i am not able to get crypto command in the router..is it the problem with IOS version or the hardware module?????

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

 You can use below image for

 

You can use below image for crypto.

c2800nm-advipservicesk9-mz.124-15.T10.bin

Not sure if you can download for free. but images are available in www.cisco.com. Below is link

having latest image for 2811 or image 124-15.T10

http://software.cisco.com/download/release.html?mdfid=279120799&flowid=7537&softwareid=280805680&release=15.1.4M8&relind=AVAILABLE&rellifecycle=MD&reltype=latest

 

 

4 REPLIES
Cisco Employee

Hi, I think it is because of

Hi,

 

I think it is because of image you are using. It is ipbase image which is without crypto support. Below are type of new 8 packages

 

http://www.cisco.com/en/US/products/sw/iosswrel/ps5460/products_qanda_item09186a00801af2c6.shtml

 

Q. What are the eight new packages?

A.

• IP Base1, IP Base without Crypto2-Entry level Cisco IOS Software image (Classic IP Data + trunking and DSL)

• IP VoiceText Box: 1, IP Voice without CryptoText Box: 2-Adds VoIP, VoFR to IP Base (Adds Voice to Data)

• SP Services-Adds SSH/SSL, ATM, VoATM, MPLS, etc. to IP Voice (Adds SP Services to Voice & Data)

• Advanced Security-Adds Cisco IOS FW, IDS/IDP, NAC, SSH/SSL, IPsec VPN, etc. to IP Base (Add Security/VPN to Data)

• Enterprise BaseText Box: 1, Enterprise Base without CryptoText Box: 2-Adds Enterprise Layer 3 routed protocols (AT, IPX, etc.) and IBM support to IP Base (Add Multiprotocol Services to Data)

• Enterprise Services3, Enterprise Services without Crypto4-Adds full IBM support, Service Provider Services to Enterprise Base (Merge Enterprise Base & SP Services)

• Advanced IP Services-Adds IPv6, Advanced Security to SP Services (Merge Advanced Security & SP Services)

• Advanced Enterprise Services-Full Cisco IOS Software (Merge Advanced IP Services & Enterprise Services)

 

Please dont forget to rate the post if it has been helpful

 

- Akash

New Member

which image is most suitable

which image is most suitable for VPN configuration??...and can i download it for free ?

Thanks.

Cisco Employee

 You can use below image for

 

You can use below image for crypto.

c2800nm-advipservicesk9-mz.124-15.T10.bin

Not sure if you can download for free. but images are available in www.cisco.com. Below is link

having latest image for 2811 or image 124-15.T10

http://software.cisco.com/download/release.html?mdfid=279120799&flowid=7537&softwareid=280805680&release=15.1.4M8&relind=AVAILABLE&rellifecycle=MD&reltype=latest

 

 

New Member

thanks  akash..

thanks  akash..

272
Views
0
Helpful
4
Replies