Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

vrf question

hi! i've the following config. Just wonder what's the loopback interface for in this case + i noticed that there isn't any dhcp configured or any pool configured in the switch/routers + no helper address configured on the vrf vlan, but somehow the clients connected to this vlan is able to get the 172.16.x.x IP. Does these commands below create the dhcp scope and assign the ip to the clients?

If i would to create a nat in the vrf interface below (enable multiple of these private IPs to map to one WAN IPs and able to access internet at the same time). How can i achieve that? thx

ip vrf guest

description guest internet access

rd 100:1

route-target export 100:1

route-target import 100:1

interface loopback11

ip vrf forwarding guest

ip address 172.16.255.255 255.255.255.255

interface vlan 11

ip vrf forwarding guest

ip address 172.16.252.2     255.255.255.0

standby 1 ip 172.16.252.1

standby 1 priority 150

standby 1 preempt

155
Views
0
Helpful
0
Replies