Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VS-S720-10G-3C Ethernet Modules Compatibility

Hello,

I have a WS-C6509 chassis with the following modules: 2x WS-X6K-SUP1A-2GE; 3x WS-X6408A-GBIC; 1x WS-X6516A-GBIC; 1x WS-X6348-RJ-45 and WS-X6148-GE-TX.

We want to replace the supervisors with the VS-S720-10G-3C. How can I confirm that all modules are supported with these supervisors?

Regards.

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Blue

Re: VS-S720-10G-3C Ethernet Modules Compatibility

claudia.pereira wrote:

Hello,

I have a WS-C6509 chassis with the following modules: 2x WS-X6K-SUP1A-2GE; 3x WS-X6408A-GBIC; 1x WS-X6516A-GBIC; 1x WS-X6348-RJ-45 and WS-X6148-GE-TX.

We want to replace the supervisors with the VS-S720-10G-3C. How can I confirm that all modules are supported with these supervisors?

Regards.

Claudia

The release notes are the place to check these sort of things -

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.2SX/release/notes/ol_14271.html

The answer to your question is that they are all supported with the VS-S720-10G-SC supervisor running 12.2(33)SXH or later as long as you are not running VSS. If you are planning to run VSS then none of them are supported as you need 67xx modules for VSS.

Jon

1 REPLY
Hall of Fame Super Blue

Re: VS-S720-10G-3C Ethernet Modules Compatibility

claudia.pereira wrote:

Hello,

I have a WS-C6509 chassis with the following modules: 2x WS-X6K-SUP1A-2GE; 3x WS-X6408A-GBIC; 1x WS-X6516A-GBIC; 1x WS-X6348-RJ-45 and WS-X6148-GE-TX.

We want to replace the supervisors with the VS-S720-10G-3C. How can I confirm that all modules are supported with these supervisors?

Regards.

Claudia

The release notes are the place to check these sort of things -

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.2SX/release/notes/ol_14271.html

The answer to your question is that they are all supported with the VS-S720-10G-SC supervisor running 12.2(33)SXH or later as long as you are not running VSS. If you are planning to run VSS then none of them are supported as you need 67xx modules for VSS.

Jon

2067
Views
0
Helpful
1
Replies
CreatePlease to create content