Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

VS-S720-10G port channel error disable(not vss mode)

hi

i have 2 x c6509e, each equiped with 1 x VS-S720-10G(with 2 x 10g port), i need to confiure portchannel with both 10g port between this two c6509e, and need to use standalone mode only(not VSS), however i found error disable from one side of switch after enabled the portchannel from 10g port,

i checked all fiber cable work fine, if not use portchannel configure, i can bring up both 10g port those switches,

here's the port channel configure(identical from both c6509e):

interface Port-channel1

switchport

switchport trunk encapsulation isl

switchport mode trunk

interface TenGigabitEthernet5/4

switchport

switchport trunk encapsulation isl

switchport mode trunk

channel-group 1 mode on

!

interface TenGigabitEthernet5/5

switchport

switchport trunk encapsulation isl

switchport mode trunk

channel-group 1 mode on

IOS Version 12.2(33)SXH4

2 REPLIES
Hall of Fame Super Silver

Re: VS-S720-10G port channel error disable(not vss mode)

Hello Tat,

try to use 802.Q encapsulation

may you post the error message you can find it with

sh log

Hope to help

Giuseppe

Community Member

Re: VS-S720-10G port channel error disable(not vss mode)

i do not know what is happen, but after upgrade to 122-33.SXH5.bin, the portchannel is work fine for 10g port,thanks!

413
Views
0
Helpful
2
Replies
CreatePlease to create content