Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
New Member

VSS 1440 Unicast Flood issues


I recently clustered 2 Catalysts 6509's into a VSS 1440 Virtual switch.

Both chassis are exactly the same, except one has 2x4 10GB linecards for the uplinks, out of which one will be moved to the newly joined chassis.

Details about the cluster:

- Software version: s72033_rp Software (s72033_rp-IPSERVICESK9_WAN-M), Version 12.2(33)SXI1, RELEASE SOFTWARE (fc3)

- Supervisor: VS-S720-10G with one 10G port used as VSL link

- Linecards Active chassis:

1 x WS-X6708-10GE with one 10G used for the VSL link for redundancy

4 x WS-X6748-GE-TX

2 x WS-X6704-10GE each with one uplink

- Linecards Standby chassis

1 x WS-X6708-10GE with one 10G used for the VSL link for redundancy

2 x WS-X6748-GE-TX

The 6748 line cards are used and configured for MEC Etherchannels.

At the other end of the MEC channels there are non-Cisco edge switches. The multi chassis Ether Channels are configured as 2 x 1G links, and single switchport trunks are configured as 1 x 1G links. All vlans are allowed on the trunk switchports and port channels from VSS Cluster to the edge switches.

The issue is that unicast traffic is flooded by the VSS Cluster across all trunks. The flooded traffic generated by the VSS cluster is between 600mbps and 1gbps, and almost all of the flooded traffic is unicast and has the source MAC address of the VSS Cluster. However, if the trunk is a MEC, the unicast traffic is flooded only on one switchport. All of the flooded ports in MECs are on switch 2 in the VSS cluster. The only ports flooded in switch 1 are the ones that have a single trunk instead of MEC.

We tried to investigate this on a low importance link. The VSS cluster learned only 10 MAC addresses on one edge trunk configured as 1 x 1G link. This edge trunk received the flood of unicast traffic from the VSS cluster as well. During testing, this trunk was modified manually on the VSS Cluster, to allow only 4 VLANS instead of all. Allowing only 4 vlans on this trunk stopped the flood on the edge trunk and stopped the flood on all other trunks as well.

Does anyone have any idea about what can cause this?



New Member

Re: VSS 1440 Unicast Flood issues

Just to make sure I give all the details about the configuration, I included below the tests that I did to check if anything solved the problem:

1. Turned off the routed-mac feature

2. Increased the activity time to 640, and mac aging time to 1920:

Global Status:

Status of feature enabled on the switch : on

Default activity time : 160

Configured current activity time : 640

Currently, Switch 2 keeps on reloading every 5 minutes, because it cannot sync the configuration with the Active Switch 1.

Also, since the cluster was configured, everytime I save the configuration, the SSH session times out before I receive confirmation that the config has been saved. Before the two switches were joined in the VSS cluster, saving the configuration took a few seconds.

When I try to see the running config, I get an error saying : Configuration unavailable, try again later.

Has anyone seen this before?


CreatePlease to create content