Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VSS & 6848's Dropping pings

Having poor performance on uplinks to single attached device much like I have seen on dual attached devices whent he load balancing algorithm is incorrect.   Dropping pings 1-2 per every 5 sent and in attempt to tftp image every other packet is dropped.  Seeing this on alot of uplinks so I put image on vss core and set it up as a tftp-server to upgrade directly connected switches and same thing, every other packet is dropped.   Makes it slow but worse sometimes hard to login to it.  Ports simply set as trunk mode very basic then tried some queuing and qos parameters to no avail.      Seeing across several platforms and trying to get older 12.2.25 devices to 12.2.55 for 3560's and 3750's, 6500's running 15.01SY3 again on SUP2T's in VSS pair of 6513-E chassis.

or is this pushing envelope for speed of 3560 on gig uplink to core ??  more concerned about vss setup with single attached devices but only call outs I recall are for split brain type scenarios, all is working and happening even when termination on the vss core.   Traffic THRU device appears fine, terminating or originating traffic (mgmt) appears affected.

3560-5B03-5#sh int g0/1

GigabitEthernet0/1 is up, line protocol is up (connected)

  Hardware is Gigabit Ethernet, address is 0016.9da9.9381 (bia 0016.9da9.9381)

  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  Keepalive not set

  Full-duplex, 1000Mb/s, link type is auto, media type is 1000BaseSX SFP

  input flow-control is off, output flow-control is unsupported

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input 00:00:00, output 00:00:00, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/4/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 1899000 bits/sec, 547 packets/sec

  5 minute output rate 14000 bits/sec, 16 packets/sec

     1791918816 packets input, 2275851657 bytes, 0 no buffer

     Received 413589408 broadcasts (0 multicast)

     0 runts, 0 giants, 0 throttles

     10 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     0 watchdog, 1933970676 multicast, 0 pause input

     0 input packets with dribble condition detected

     372990403 packets output, 4077728015 bytes, 0 underruns

     0 output errors, 0 collisions, 1 interface resets

     0 babbles, 0 late collision, 0 deferred

     0 lost carrier, 0 no carrier, 0 PAUSE output

     0 output buffer failures, 0 output buffers swapped out

Everyone's tags (5)
163
Views
0
Helpful
0
Replies