Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VSS with SUP 2T

                   Hello,

Is there a document that states that the services modules are supported on the SUP2T in VSS?

I have looked and there are documents for the SUP720 but not for the SUP2T.

Modules I am looking at are:

ACE30-MOD-K9

WISM-SVC-WISM-1-K9

WS-SVC-ASA-SM1-K9

I think that these services modules are supported in VSS but want to make sure. I know there is a bug on Cisco Config Tool that says the WS-SVC-ASA-SM1 isn't supported with the SUP2T, after checking the release notes I can ignore the bug.

Regards,

Garry

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Super Bronze

VSS with SUP 2T

Hi Garry,

ACE30 Is already supported

Virtual Switching System Support

The ACE30 running ACE software version A4(1.0) or later releases and  installed in a Catalyst 6500 series switch running Cisco IOS release  12.2(33)SXI4 or later releases support the Virtual Switching System  (VSS). VSS is a system virtualization technology that allows the pooling  of multiple Catalyst 6500 switches into a single virtual switch for  increased operational efficiency by simplifying the network.  Inter-chassis Supervisor switchover (SSO) boosts non-stop communication.  For more information about VSS, see the Cisco IOS Version 12.2(33)SXI4 Configuration Guide.

here is the link:

http://www.cisco.com/en/US/docs/interfaces_modules/services_modules/ace/vA5_1_x/release/note/ACE_mod_rn_A51x.html#wp546319

HTH

6 REPLIES
VIP Super Bronze

VSS with SUP 2T

Hi,

Here are the supported service module that can be used in VSS using Sup 2T

Q. Which service modules are supported with Cisco Supervisor Engine 2T?

A. The following service modules are supported: Cisco Catalyst 6500 Series  Firewall Services Module (FWSM), Cisco Adaptive Security Appliances  (ASA) service module, Cisco Application Control Engine (ACE) 20, and  Cisco Catalyst 6500 Series/7600 Series Wireless Services Module (WiSM)  and WiSM-2.

Part Number

Product Description

ACE20

Cisco Catalyst 6500 Application Control Engine 20 Hardware

NAM-1

Cisco Catalyst 6500 Network Analysis Module 1

NAM-2

http://www.cisco.com/en/US/prod/collateral/modules/ps2797/ps11878/qa_c67-648478.html

FWSM

Cisco Catalyst 6500 Firewall Service Module

WISM

Cisco Catalyst 6500 Wireless Service Module

WISM2

Cisco Catalyst 6500 Wireless Services Module 2

Here is the link:

http://www.cisco.com/en/US/prod/collateral/modules/ps2797/ps11878/qa_c67-648478.html

HTH

New Member

VSS with SUP 2T

Hi Reza,

Ok thanks for the reply.

So we can assume (at least at the moment) that the ACE30-MOD-K9 and the WS-SVC-ASA-SM1 are not supported?

Regards,

Garry.

VIP Super Bronze

VSS with SUP 2T

Hi Garry,

ACE30 Is already supported

Virtual Switching System Support

The ACE30 running ACE software version A4(1.0) or later releases and  installed in a Catalyst 6500 series switch running Cisco IOS release  12.2(33)SXI4 or later releases support the Virtual Switching System  (VSS). VSS is a system virtualization technology that allows the pooling  of multiple Catalyst 6500 switches into a single virtual switch for  increased operational efficiency by simplifying the network.  Inter-chassis Supervisor switchover (SSO) boosts non-stop communication.  For more information about VSS, see the Cisco IOS Version 12.2(33)SXI4 Configuration Guide.

here is the link:

http://www.cisco.com/en/US/docs/interfaces_modules/services_modules/ace/vA5_1_x/release/note/ACE_mod_rn_A51x.html#wp546319

HTH

New Member

VSS with SUP 2T

Hi Reza,

Ok, many thanks.

Regards,

Garry.

Bronze

VSS with SUP 2T

Unfortunately Cisco Workspace and a document say that ACE30 is not supported with SUP2T.

Here is the document where SUP2T is not stated under supported supervisors:

http://www.cisco.com/en/US/prod/collateral/modules/ps2706/ps6906/product_bulletin_c25_632385.html

and Cisco Workspace gives me this message:

SC6K-A41-ACE is  incompatible with VS-S2T-10G

IOS version with is selectable is S2TAIK9-15001SY and I can only select IOS versions with SY, not SXI.

Here is a document where it cleary says that ACE is supported on SUP2T

http://www.cisco.com/en/US/prod/collateral/modules/ps2706/ps6906/data_sheet_c78_632383.html

Today is the Cisco Dynamic Configuration Tool not working and I need it really bad because I have more options.

Hall of Fame Super Gold

VSS with SUP 2T

Talk to your local Cisco Sales Engineer or Account Manager.  Make sure you get this in writing.

4063
Views
0
Helpful
6
Replies