Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VTP Issues With 2960

I have two switches, a 3524 and a 2960. Each switch is configured with the same VTP domain, same VTP domain password, etc. When I connect the 2960 to the 3524 via fiber the vlan information doesn't get passed on to the 2960. The gig ports are setup to do trunking and are both using the dot1q encapsulation.

I am also running into the same problem when connecting the 2960 to a 6509.

I have been successful at connecting the 2960 to a 2950 with the same setup, using the same configuration on the 2960 (as I am with connecting it to the 6509 & 3524). When connected to a 2950 via fiber the 2960 does get the vlan informaiton.

Here are the versions of IOS I am running:

WS-C6509 = Cat OS 6.4(12)

WS-C3524-PWR-XL = 12.0(5)WC10

WS-C2960-24TC-L = 12.2(25)SEE2

WS-C2950SX-24 = 12.1(19)EA1c

Can anyone shed some light on this issue for me?

Thanks,

Al May

2 REPLIES
Silver

Re: VTP Issues With 2960

First thing you have mentioned that connecting 2950 to 2960 isn't giving you any problem. Have you connected the 2950 switch to 3524 or 6509?

Trying to give a solution here

In this case the best bet would be configure the vtp parameters again.

vtp domain

vtp password

vtp version

Just enter them again.

You must be getting some logs? Can you share them too.

debug sw-vlan vtp events and packets

Cheers

Hoogen

Purple

Re: VTP Issues With 2960

Make sure switches are running in server/client mode and has not reverted to tranparent mode . These smaller switches have limited PVST instances and if you don't manually prune off vlans you don't need off the trunks they will automatically revert themselves to transparent mode . Check vtp domain names match exactly .

173
Views
0
Helpful
2
Replies
CreatePlease login to create content