Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VTP problem

Hello,

I want to configure routers to synchronise with a windows vtp server.

I have put the necessary commands

But it didn't work

**************************

ntp source Ethernet0/0

ntp server 172.17.4.70

*********************

********************************************************************

router#sh ntp associations

address ref clock st when poll reach delay offset disp

~172.17.4.70 0.0.0.0 16 45 64 0 0.0 0.00 16000.

* master (synced), # master (unsynced), + selected, - candidate, ~ configured

********************************************************************************

router#sh ntp associations detail

172.17.4.70 configured, insane, invalid, unsynced, stratum 16

ref ID 0.0.0.0, time 00000000.00000000 (00:00:00.000 UTC Mon Jan 1 1900)

our mode client, peer mode unspec, our poll intvl 64, peer poll intvl 64

root delay 0.00 msec, root disp 0.00, reach 0, sync dist 17.975

delay 0.00 msec, offset 0.0000 msec, dispersion 16000.00

precision 2**5, version 3

org time CAFFAB77.CBC6A7EF (10:33:27.795 UTC Tue Dec 4 2007)

rcv time CAFF9D57.29DED560 (09:33:11.163 UTC Tue Dec 4 2007)

xmt time CAFF9D57.28FA6A59 (09:33:11.160 UTC Tue Dec 4 2007)

filtdelay = 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00

filtoffset = 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00

filterror = 16000.0 16000.0 16000.0 16000.0 16000.0 16000.0 16000.0 16000.0

*********************

debug

.Dec 4 11:47:31: NTP: xmit packet to 172.17.4.70:

.Dec 4 11:47:31: leap 3, mode 3, version 3, stratum 0, ppoll 64

.Dec 4 11:47:31: rtdel 0000 (0.000), rtdsp 0002 (0.031), refid 4C4F434C (76.79

.67.76)

.Dec 4 11:47:31: ref CAFFB529.0109F789 (11:14:49.004 UTC Tue Dec 4 2007)

.Dec 4 11:47:31: org CAFFBD77.D3F7CED8 (11:50:15.827 UTC Tue Dec 4 2007)

.Dec 4 11:47:31: rec CAFFBC93.03439624 (11:46:27.012 UTC Tue Dec 4 2007)

.Dec 4 11:47:31: xmt CAFFBCD3.0100F3B7 (11:47:31.003 UTC Tue Dec 4 2007)

.Dec 4 11:47:31: NTP: rcv packet from 172.17.4.70 to 172.17.4.1 on Ethernet0/0:

.Dec 4 11:47:31: leap 0, mode 4, version 3, stratum 2, ppoll 64

******************************************

What can be the probem

Thanks

2 REPLIES
New Member

Re: VTP problem

please help

Re: VTP problem

It's a pity your debug doesn't include the detail of the packet received from the NTP server. However, I do notice that on your associations detail your receive time is an hour behind your transmit time, and in any case, they both think they are in UTC. So, I will take a guess that you are in CET timezone and you have not set up your router accordingly.

Please make sure your timezones are set up correctly. Foe continental Europe, this means:

clock timezone CET 1

clock summer-time CEST recurring last Sun Mar 2:00 last Sun Oct 3:00

Then have a look at your clock on the router and you will find that it looks 1 hour ahead. Now you can set the clock right - don't take the timezone out again.. set the clock so it is correct in your timezone.

THen leave it a couple of minutes and see if they synchonise a bit better. If not, then post again and I'll see if I can sort it out.

Kevin Dorrell

Luxembourg

105
Views
0
Helpful
2
Replies