Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WAN Connection timeout frequently on Cisco 1812

I am using DHCP ISP , but the connection only last for 20 mins exactly and then it will automatically disconnected. Every time I reset the WAN port ,

service back to normal for another 20 mins ><

The are no log or any error message when connection timeout. the status of the WAN port is normal "Up Up".

I have tried this config on another ISP and everything work just fine !!!!!!!

Can anyone suggest what should I test now ? Certain keepalive command doesn't help at all.

Fiber converter -------> Cisco 1812 (FastEthernet1) --------->LAN

Router#sh run
Building configuration...

Current configuration : 3205 bytes
!

version 12.4
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
!

hostname Router
!

boot-start-marker
boot-end-marker
!

logging buffered 65565 debugging
!

no aaa new-model
!

resource policy
!

clock timezone GMT 8
!

!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1
ip dhcp excluded-address 192.168.1.2
ip dhcp excluded-address 192.168.1.3
ip dhcp excluded-address 192.168.1.4
ip dhcp excluded-address 192.168.1.5
ip dhcp excluded-address 192.168.1.50
!

ip dhcp pool HomeDevice

import all
network 192.168.1.0 255.255.255.0
dns-server 8.8.8.8 8.8.4.4
default-router 192.168.1.1
lease infinite
!

!
ip name-server 8.8.8.8
ip name-server 8.8.4.4
vpdn enable
!

vpdn-group 1
! Default PPTP VPDN group
accept-dialin
protocol pptp
virtual-template 1
!

!
!

!
username timtoa password 7 XXXXXXXXX
!

!
!

!
!

!
interface FastEthernet0
ip address dhcp
shutdown
!

interface FastEthernet1
description HKBN
ip address dhcp
ip nat outside
ip virtual-reassembly
load-interval 30
duplex auto
speed auto
no cdp enable
!

interface BRI0
no ip address
encapsulation hdlc
shutdown
!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

!

interface FastEthernet5

!

interface FastEthernet6

!

interface FastEthernet7

!

interface FastEthernet8

!

interface FastEthernet9

!

interface Virtual-Template1
ip unnumbered FastEthernet1
peer default ip address pool PPTP-Pool
no keepalive
ppp encrypt mppe 128
ppp authentication ms-chap ms-chap-v2
!

interface Vlan1
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!

ip local pool PPTP-Pool 192.168.1.200 192.168.1.210
!

!
ip http server
ip http authentication local
no ip http secure-server
ip nat inside source list 10 interface FastEthernet1 overload
ip nat inside source static tcp 192.168.1.4 3392 interface FastEthernet1 3392
ip nat inside source static tcp 192.168.1.3 3391 interface FastEthernet1 3391
ip nat inside source static tcp 192.168.1.2 3390 interface FastEthernet1 3390
ip nat inside source static tcp 192.168.1.50 443 interface FastEthernet1 443
ip nat inside source static tcp 192.168.1.50 902 interface FastEthernet1 902
ip nat inside source static tcp 192.168.1.50 903 interface FastEthernet1 903
!

access-list 10 permit 192.168.1.0 0.0.0.255
!

!
!

!
!

!
control-plane
!

!
line con 0
logging synchronous
login
line aux 0
line vty 0 4
login
!

ntp clock-period 17180152
ntp update-calendar
ntp server 194.177.210.54
!

webvpn context Default_context
ssl authenticate verify all
!
no inservice
!

end

Router#sh dhcp lease

Temp IP addr: 203.XX.217.28 for peer on Interface: FastEthernet1

Temp sub net mask: 255.255.255.192

DHCP Lease server: 203.XX.96.154, state: 3 Bound

DHCP transaction id: 2478

Lease: 15203 secs, Renewal: 7601 secs, Rebind: 13302 secs

Temp default-gateway addr: 203.XX.217.1

Next timer fires after: 01:49:33

Retry count: 0 Client-ID: cisco-c47d.4fe5.2df3-Fa1

Client-ID hex dump: XXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

Hostname: Router

202
Views
0
Helpful
0
Replies