Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Wan design

Dear all

We are going to connect a branch office with main office by 2mbps leased line and cisco 1841 router.

The main office LAN ip is 192.168.0.0/24 and branch office ip will be 192.168.3.0/24.Can any body give me the router configuration at both end with EIGRP routing protocol.We are having our domain controller at main office.I want that users at branch office will connect to this domain controller.Is it possible.If possibe then tell me how.Please discuss about the configurations...

4 REPLIES
Silver

Re: Wan design

Attached is the EIGRP configuration guide. This is a fairly simple configuration for only two sites.

Please review

New Member

Re: Wan design

I shall use 192.168.254.0/30 on the serial interface.Then for main office the configuration will be

router eigrp 100

network 192.168.0.0

netwotk 192.168.254.0

no auto-summary

On branch

router eigrp 100

no auto-summary

network 192.168.254.0

network 192.168.3.0

The IP of the Ethernet interface of the router will the gateway at both ends computers so that the users at the remote office can access to the main office servers.

Is that ok????.What I have to do so that the users at the branch office can connect tha active directory at the main office....

Silver

Re: Wan design

Yes, the gateway for servers / users is the ethernet IP.

Users will be able to access the DC provided the route to the server network is int he routing table, which it will be.

You can use the 10 network for your WAN shown in previous answer.

Bronze

Re: Wan design

Router_Main

int fa0/1

ip address 192.168.0.1 255.255.255.0

int s0/1

ip address 10.1.1.1 255.255.255.252

router eigrp 2

no auto-summary

network 192.168.0.0 0.0.0.255

network 10.1.1.0 0.0.0.3

Router_Branch

int fa0/1

ip address 192.168.3.1 255.255.255.0

int s0/1

ip address 10.1.1.2 255.255.255.252

router eigrp 2

no auto-summary

network 192.168.3.0 0.0.0.255

network 10.1.1.0 0.0.0.3

189
Views
0
Helpful
4
Replies
CreatePlease to create content