Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Want to set up two 2950 Catalyst as dumb switches...

Hi, I'm not very knowledgeable about the Cisco ways of doing things.

I have two 2950 switches, that I have console access to.

Neither have any passwords.

I basically want to set them up as unmanaged switches. I don't really need all of the fancy IOS capabilities, I just need to be able to plug a lot of RJ45 in and share the Internet to all ports.

Do I set every port to the same VLAN, and then enable 'trunk' mode?

This is what I think, but I can't figure out how!

I know it should be simple, but no matter what I try, I can't get it to work.

Can anyone tell me what to enter to accomplish this?

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Want to set up two 2950 Catalyst as dumb switches...

Sasha,

The trunk is not what you want. I suggest configuring your switch as follows:

spanning-tree vlan 1-4094 priority 61440

spanning-tree mode rapid

spanning-tree portfast default

interface range fa0/1 - 24

switchport mode access

switchport access vlan 1

This will make sure that the switch uses Rapid STP but does not take over the existing root switch, makes all ports to be rapidly unblocked in STP, puts them into access mode (members of single VLAN only) and assigns them all into the default VLAN.

Best regards,

Peter

2 REPLIES
Cisco Employee

Re: Want to set up two 2950 Catalyst as dumb switches...

Sasha,

The trunk is not what you want. I suggest configuring your switch as follows:

spanning-tree vlan 1-4094 priority 61440

spanning-tree mode rapid

spanning-tree portfast default

interface range fa0/1 - 24

switchport mode access

switchport access vlan 1

This will make sure that the switch uses Rapid STP but does not take over the existing root switch, makes all ports to be rapidly unblocked in STP, puts them into access mode (members of single VLAN only) and assigns them all into the default VLAN.

Best regards,

Peter

New Member

Want to set up two 2950 Catalyst as dumb switches...

You're the man! This has been driving me bananas for longer than I care to admit! THANK YOU THANK YOU THANK YOU :D:D:D:D

3301
Views
0
Helpful
2
Replies