Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WCCP Configuration Help

Hey there is there anything I am missing?

                  

Hey there

   Ok here is our scenario. We have a core network of 6509  switches with each uplink going to various 2960’s and 3750e switches throughout our campus.

Here is a typical uplink configuration on the 6509.

interface GigabitEthernet1/2/5

description "TO RM238B"

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 18 mode on

end

Also we have wccp enabled on the 6509’s as well to vlans 1711 and 1717 so that web-caching is enabled on these vlans.

interface Vlan1711

ip address 172.17.11.252 255.255.255.0

ip helper-address 172.18.1.1

ip helper-address 172.18.1.2

no ip redirects

ip directed-broadcast

ip wccp web-cache redirect in

end

interface Vlan1717

ip address 172.17.17.252 255.255.255.0

ip helper-address 172.18.1.1

ip helper-address 172.18.1.2

no ip redirects

ip directed-broadcast

ip wccp web-cache redirect in

end

and the access-list on the 6509

access-list 120 remark Deny the cache to be used for internal servers

access-list 120 remark Deny the webcache to be used for Internal servers

access-list 120 deny   tcp any 172.18.1.0 0.0.0.255

access-list 120 remark Allow all other traffic to the webcache

access-list 120 permit tcp any any

This what I see on the 6509 side

Global WCCP information:

    Router information:

        Router Identifier:                   192.168.168.252

        Protocol Version:                    2.0

    Service Identifier: web-cache

        Number of Service Group Clients:     1

        Number of Service Group Routers:     1

        Total Packets s/w Redirected:        1364

          Process:                           0

          CEF:                               1364

        Redirect access-list:                -none-

        Total Packets Denied Redirect:       7915106

        Total Packets Unassigned:            0

        Group access-list:                   -none-

        Total Messages Denied to Group:      0

        Total Authentication failures:       0

        Total Bypassed Packets Received:     0

Now on the client side the uplink (2960) to the 6509 looks like this

interface GigabitEthernet1/0/52

description "TO VSS"

switchport mode trunk

srr-queue bandwidth share 1 30 35 5

queue-set 2

priority-queue out

mls qos trust cos

auto qos trust

channel-group 1 mode on

end

and

interface GigabitEthernet4/0/52

description "TO VSS"

switchport mode trunk

srr-queue bandwidth share 1 30 35 5

queue-set 2

priority-queue out

mls qos trust cos

auto qos trust

channel-group 1 mode on

end

When I go to see if WCCP is enabled on the 2960 it doesn’t give me that command.

The ios version is 1 52    WS-C2960S-48LPS-L  12.2(55)SE3           C2960S-UNIVERSALK9-M

Please advise J

145
Views
0
Helpful
0
Replies
CreatePlease to create content