Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

webEX prioritization

Hi Guys,

I want to have users access to the site www.webex.com as high priority, and the other web sites are still set as the lower priority.How would i 
accomodate this on my Cisco 1941 configutration below ?

class-map match-any p2p

match protocol bittorrent

match protocol edonkey

match protocol fasttrack

match protocol gnutella

match protocol kazaa2

class-map match-all voice_sig

class-map match-all voice

!

!

policy-map wan_qos

class p2p

    police 8000

class voice

    priority percent 50

class voice_sig

    bandwidth percent 10

class class-default

    fair-queue

policy-map input

class p2p

    police 8000

!

!

!

interface GigabitEthernet0/0

ip nat outside

ip virtual-reassembly

no ip route-cache cef

no ip route-cache

duplex auto

speed auto

no cdp enable

!

service-policy input input

service-policy output wan_qos

!

interface GigabitEthernet0/1

ip address 192.168.1.1 255.255.255.224

ip access-group netbios in

ip access-group netbios out

no ip proxy-arp

ip nat inside

ip virtual-reassembly

no ip route-cache cef

no ip route-cache

duplex auto

speed auto

no cdp enable

!

service-policy input input

service-policy output wan_qos

!


!

ip forward-protocol nd

!

ip http server

ip http authentication local

ip http secure-server

ip flow-export version 5

!

ip nat inside source list 1 interface GigabitEthernet0/0 overload

ip route 0.0.0.0 0.0.0.0 *.*.

!


access-list 1 permit 192.168.1.0 0.0.0.255


!

no cdp run

!

!

!

!


!

control-plane

!

!

Thank you,

David

1 REPLY
Super Bronze

Re: webEX prioritization

Disclaimer

The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.

Liability Disclaimer

In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.

Posting

For www.webex.com, if you believe its IP(s) will remain static, you might prioritize based on the IP address.  If your 1941 supports the "right" NBAR, you also might prioritize using NBAR matching against the host (see http://www.cisco.com/en/US/prod/collateral/iosswrel/ps6537/ps6558/ps6616/qa_c67-646888.html).

Other web sites could be left in your default class or placed into a separate class just for HTTP.

338
Views
0
Helpful
1
Replies