Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Websense Multicast 6500

I have 2x v10000 Websense Security Gateways that are connected to 2x 6500 SUP720. When I turn on cluster management function between Websense appliance, they speak to each other only if they are connected in the same 6500. When they are connected one in every 6500 cluster management does not work. They are connected on the same physical vlan. Do I need multicast to be configured in the 6500 switches? How will the configuration look like in this case.

//HC

6 REPLIES
New Member

Websense Multicast 6500

If connected on the same vlan and no layer 3 occure between 6500 it can't be a multicast problem. Whan you enable clusters the websense use a multicast mac address for example 01:xx:xx:xx:xx:xx?

New Member

Websense Multicast 6500

Hello,

I am having a similar problem.

Did you get your issue resolved and if so how did you fix it?

Regards,

Niall

New Member

Websense Multicast 6500

Similar? So you have 2 6500 and websense on the same vlan but attached on 2 different switch?

New Member

Websense Multicast 6500

Yes, we have 2 X 6509 and 2 Websense appliances each connected to a different swtich.

We have not tried connecting both Websense appliances to the same switch.

Did you get your issue resolved? Did you have to enable multicasting on the switch?

The same scenario worked previously when we had a Cisco 4500 Core infrastructure so I am wondering if there is anything different with the 6509 setup.

Regards,

Niall

New Member

Websense Multicast 6500

Have you check if the ios on 6500 is this as recommended by Websense ? I've worked some years ago to a customer where there was 2 websense, and if i remember correctly they was connected on different switch. The 6500 are in hsrp or linked in vss? The secondary appliance is on the standby or on primary if in hsrp?

Websense recommend

To support WCCP, a Cisco switch requires the EMI or IP

services image of the 12.2SE IOS release (or later)

New Member

I have exactly the same issue

I have exactly the same issue, a pair of 6509 switches in a VSS pair.Two websense boxes, each connected to a different switch. The devices can not communicate using multicast.

I am running s72033_rp-IPSERVICESK9_WAN-M), Version 12.2(33)SXJ5,

Was there any specific resolution

Thanks

922
Views
0
Helpful
6
Replies
CreatePlease login to create content