Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Weird BACNet behavior

We are having to use BACNet for some building automation devices. They are on the same VLAN. There is a server that monitors all the devices. It is showing many 'duplicate device ids' in it's reports. When we plug the server into a simple switch with a few automation devices, everything works fine. So I think there must be something in the network thats causing this. I put them all on the same VLAN to hopefully avoid these issues, because I thought BACNet just ran over L2. 

Anyone have experience with anything like this?

3 REPLIES
New Member

Josh,     Your issue witth

Josh,

 

    Your issue witth BACNET, did you figure out the solution ??

New Member

It turned out that the

It turned out that the duplicate id errors were in fact, correct. The devices did not have the same name, but had the same duplicate id. The person who configured them just used a template. So once they went back and gave them all unique device ids, it worked fine.

New Member

Thanks Josh, i appreciate it

Thanks Josh, i appreciate it your feedback..

 

 

   One question more, did you remember what Cisco Switch model was working with this BMS infrastructure ??

 

Thanks in advance,

 

Slds,

 

Fernando.

382
Views
0
Helpful
3
Replies