Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

What does "aggregated" mean in my log.

Could you please advise what "aggregated" mean in these log events? The reason for asking is that there is no aggaregated ports configured in the switch.

Switch SG200-18.

Log:

2147483636     2013-Oct-28 09:40:25    Warning     %STP-W-PORTSTATUS: gi12: STP status Forwarding, aggregated (1)     

2147483637     2013-Oct-28 09:40:20    Informational     %LINK-I-Up:  gi12, aggregated (1)     

2147483638     2013-Oct-28 09:40:17    Warning     %LINK-W-Down:  gi12, aggregated (1)     

2147483639     2013-Oct-28 09:39:56    Warning     %STP-W-PORTSTATUS: gi12: STP status Forwarding     

2147483640     2013-Oct-28 09:39:52    Informational     %LINK-I-Up:  gi12, aggregated (1)     

2147483641     2013-Oct-28 09:39:47    Warning     %LINK-W-Down:  gi12, aggregated (1)     

2147483642     2013-Oct-28 09:39:45    Informational     %LINK-I-Up:  gi12     

2147483643     2013-Oct-28 09:39:43    Warning     %LINK-W-Down:  gi12   

Everyone's tags (1)
2 REPLIES
Hall of Fame Super Silver

What does "aggregated" mean in my log.

I'm not sure but a search of the support community show multiple similar threads about the SG200 series switches. The only solved issue was done with a firmware upgrade.

New Member

What does "aggregated" mean in my log.

There is no issue here as far as I know. A PC on this port was  restarting so everithing is  legit. The question is why it says  "aggregated" when there is no aggregated ports in the switch.

There were issues before with the switch. Some ports  just stopped working with the lights steady on. I noticed this type of  warnings in the log and thought that this was the issue. I upgraded  firmware. Now it looks ok, but the warnings are still the same.   

1147
Views
0
Helpful
2
Replies
CreatePlease to create content