Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

What IOS to use

Guys,

I'm using a cisco 857w router and have the following ios running:

c850-advsecurityk9-mz.124-4.T.bin

I want to run bgp on this router but the IOS i have does not support this. What one could i use? How can i find this out for myself next time?

thanks all,

rob.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: What IOS to use

Hi Rob,

You can anytime go to this tool which is Feature Navigator and then select platform section and select your router.

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

But I am afraid this router does not support BGP and only supports RIP version 1 & 2

http://www.cisco.com/en/US/products/hw/routers/ps380/products_data_sheet0900aecd8028a9a9.html

HTH

Ankur

*Pls rate all helpfull post

2 REPLIES
Gold

Re: What IOS to use

Try to use cisco feature navigator

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

you can search IOS by feature (BGP in this case) a filter by platform etc.

M.

Hope that helps rate if it does

Cisco Employee

Re: What IOS to use

Hi Rob,

You can anytime go to this tool which is Feature Navigator and then select platform section and select your router.

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

But I am afraid this router does not support BGP and only supports RIP version 1 & 2

http://www.cisco.com/en/US/products/hw/routers/ps380/products_data_sheet0900aecd8028a9a9.html

HTH

Ankur

*Pls rate all helpfull post

130
Views
0
Helpful
2
Replies
CreatePlease to create content