Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

What is the recommended IOS release for a 4900M switch?

For most switches Cisco indicates a recommended release (with a small gold star) in the download section (mostly 15.0.2-SE6). However for the 4900M no version is endorsed, so I am doubting a bit between 15.0.2-SE6 and 15.2.2E. Any suggestions?

4 REPLIES
Cisco Employee

Below are the IOS version

Below are the IOS version available for 4900M:

What about 15.1.2-SG4(ED)? 

What about 15.1.2-SG4(ED)?  Its IOS XE "equivalent" (3.4.4SG) seems to be the suggested version for C4500X...

Cisco Employee

Yup thats also available.you

Yup thats also available.you can go for it.

HTH

New Member

Does the 4900M need to be

Does the 4900M need to be upgraded from 122-53.SG to 12.2.54.SG, before upgrading to 15.0.2.SG?

Or can we go right to 15.0.2.SG?  To be exact, the switch is running 122-53.SG5

Thank you

86
Views
0
Helpful
4
Replies
CreatePlease to create content