Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

What´s the device recommended to do this ??

I'm going to use a Router 3845 with this configuration::::

ip dhcp excluded-address 10.0.0.1 10.0.0.10

ip dhcp excluded-address 10.0.0.240 10.0.0.254

ip dhcp excluded-address 10.0.1.1 10.0.1.10

ip dhcp excluded-address 10.0.1.240 10.0.1.254

ip dhcp excluded-address 10.0.2.1 10.0.2.10

ip dhcp excluded-address 10.0.2.240 10.0.2.254

ip dhcp excluded-address 10.1.1.1 10.1.1.10

ip dhcp excluded-address 10.1.1.240 10.1.1.254

ip dhcp excluded-address 10.1.2.1 10.1.2.10

ip dhcp excluded-address 10.1.2.240 10.1.2.254

ip dhcp excluded-address 10.2.1.1 10.2.1.10

ip dhcp excluded-address 10.2.1.240 10.2.1.254

ip dhcp excluded-address 10.2.2.1 10.2.2.10

ip dhcp excluded-address 10.2.2.240 10.2.2.254

ip dhcp excluded-address 10.2.3.1 10.2.3.10

ip dhcp excluded-address 10.2.3.240 10.2.3.254

ip dhcp excluded-address 10.2.4.1 10.2.4.10

ip dhcp excluded-address 10.2.4.240 10.2.4.254

ip dhcp excluded-address 10.3.1.1 10.3.1.10

ip dhcp excluded-address 10.3.1.240 10.3.1.254

ip dhcp excluded-address 10.91.0.1 10.91.0.10

ip dhcp excluded-address 10.91.0.240 10.91.0.254

ip dhcp excluded-address 10.101.0.1 10.101.0.10

         ip dhcp excluded-address 10.101.0.240 10.101.0.254

ip dhcp excluded-address 10.111.0.1 10.111.0.10

ip dhcp excluded-address 10.111.0.240 10.111.0.254

ip dhcp excluded-address 10.121.0.1 10.121.0.10

ip dhcp excluded-address 10.121.0.240 10.121.0.254

ip dhcp excluded-address 10.131.0.1 10.131.0.10

ip dhcp excluded-address 10.131.0.240 10.131.0.254

ip dhcp excluded-address 10.141.0.1 10.141.0.10

ip dhcp excluded-address 10.141.0.240 10.141.0.254

ip dhcp excluded-address 10.151.0.1 10.151.0.10

ip dhcp excluded-address 10.151.0.240 10.151.0.254

ip dhcp excluded-address 10.161.0.1 10.161.0.10

ip dhcp excluded-address 10.161.0.240 10.161.0.254

ip dhcp excluded-address 10.171.0.1 10.171.0.10

ip dhcp excluded-address 10.171.0.240 10.171.0.254

ip dhcp excluded-address 10.181.0.1 10.181.0.10

ip dhcp excluded-address 10.181.0.240 10.181.0.254

!

ip dhcp pool LNCVO03VL00

network 10.0.0.0 255.255.255.0

default-router 10.0.0.1

dns-server 172.16.16.28 172.16.15.179

netbios-name-server 172.16.16.28 172.16.16.179

domain-name emyco.com

!

ip dhcp pool LNCVO03VL01

network 10.0.1.0 255.255.255.0

default-router 10.0.1.1

dns-server 172.16.16.28 172.16.15.179

netbios-name-server 172.16.16.28 172.16.16.179

domain-name emyco.com

!

ip dhcp pool LNCVO03VL02

network 10.0.2.0 255.255.255.0

default-router 10.0.2.1

dns-server 172.16.16.28 172.16.15.179

netbios-name-server 172.16.16.28 172.16.16.179

domain-name emyco.com

!

ip dhcp pool LNCVO03VL11

network 10.1.1.0 255.255.255.0

default-router 10.1.1.1

dns-server 172.16.16.28 172.16.15.179

netbios-name-server 172.16.16.28 172.16.16.179

domain-name emyco.com

!

ip dhcp pool LNCVO03VL12

network 10.1.2.0 255.255.255.0

default-router 10.2.1.1

dns-server 172.16.16.28 172.16.15.179

netbios-name-server 172.16.16.28 172.16.16.179

domain-name emyco.com

!

ip dhcp pool LNCVO03VL21

network 10.2.1.0 255.255.255.0

default-router 10.2.1.1

dns-server 172.16.16.28 172.16.15.179

netbios-name-server 172.16.16.28 172.16.16.179

domain-name emyco.com

!

ip dhcp pool LNCVO03VL22

network 10.2.2.0 255.255.255.0

default-router 10.2.2.1

dns-server 172.16.16.28 172.16.15.179

netbios-name-server 172.16.16.28 172.16.16.179

domain-name emyco.com

!

ip dhcp pool LNCVO03VL23

network 10.2.3.0 255.255.255.0

default-router 10.2.3.1

dns-server 172.16.16.28 172.16.15.179

netbios-name-server 172.16.16.28 172.16.16.179

domain-name emyco.com

!

ip dhcp pool LNCVO03VL24

network 10.2.4.0 255.255.255.0

default-router 10.2.4.1

dns-server 172.16.16.28 172.16.15.179

netbios-name-server 172.16.16.28 172.16.16.179

domain-name emyco.com

!

ip dhcp pool LNCVO03VL31

network 10.3.1.0 255.255.255.0

default-router 10.3.1.1

dns-server 172.16.16.28 172.16.15.179

netbios-name-server 172.16.16.28 172.16.16.179

domain-name emyco.com

!

ip dhcp pool VoIP

network 10.91.0.0 255.255.255.0

default-router 10.91.0.1

dns-server 172.16.16.28 172.16.15.179

netbios-name-server 172.16.16.28 172.16.16.179

domain-name emyco.com

!

ip dhcp pool WLAN

network 10.101.0.0 255.255.255.0

default-router 10.101.0.1

dns-server 172.16.16.28 172.16.15.179

netbios-name-server 172.16.16.28 172.16.16.179

domain-name emyco.com

!

ip dhcp pool GWLAN

network 10.111.0.0 255.255.255.0

default-router 10.111.0.1

dns-server 172.16.16.28 172.16.15.179

netbios-name-server 172.16.16.28 172.16.16.179

domain-name emyco.com

!

ip dhcp pool Comunicaciones

network 10.131.0.0 255.255.255.0

default-router 10.131.0.1

dns-server 172.16.16.28 172.16.15.179

netbios-name-server 172.16.16.28 172.16.16.179

domain-name emyco.com

!

ip dhcp pool Printers

network 10.141.0.0 255.255.255.0

default-router 10.141.0.1

dns-server 172.16.16.28 172.16.15.179

netbios-name-server 172.16.16.28 172.16.16.179

domain-name emyco.com

!

ip dhcp pool CCTV

network 10.151.0.0 255.255.255.0

default-router 10.151.0.1

dns-server 172.16.16.28 172.16.15.179

netbios-name-server 172.16.16.28 172.16.16.179

domain-name emyco.com

!

ip dhcp pool BAS

network 10.161.0.0 255.255.255.0

default-router 10.161.0.1

dns-server 172.16.16.28 172.16.15.179

netbios-name-server 172.16.16.28 172.16.16.179

domain-name emyco.com

!

ip dhcp pool VideoConferencia

network 10.171.0.0 255.255.255.0

default-router 10.171.0.1

dns-server 172.16.16.28 172.16.15.179

netbios-name-server 172.16.16.28 172.16.16.179

domain-name emyco.com

!

         ip dhcp pool PFD

network 10.181.0.0 255.255.255.0

default-router 10.181.0.1

dns-server 172.16.16.28 172.16.15.179

netbios-name-server 172.16.16.28 172.16.16.179

domain-name emyco.com

!

ip dhcp pool Servers

network 10.121.0.0 255.255.255.0

default-router 10.121.0.1

dns-server 172.16.16.28 172.16.15.179

netbios-name-server 172.16.16.28 172.16.16.179

domain-name emyco.com

!

ip domain name emyco.com

ip host LNCVO01SW00 172.16.16.254

ip name-server 172.16.16.28

ip name-server 172.16.16.179

multilink bundle-name authenticated

!

interface GigabitEthernet0/0

no ip address

duplex full

speed 1000

media-type sfp

negotiation auto

!

interface GigabitEthernet0/0.101

description VLAN LNCVO03VL00

encapsulation dot1Q 101

ip address 10.0.0.1 255.255.255.0

!

interface GigabitEthernet0/0.102

description VLAN LNCVO03VL01

encapsulation dot1Q 102

          ip address 10.0.1.1 255.255.255.0

!

interface GigabitEthernet0/0.103

description VLAN LNCVO03VL02

encapsulation dot1Q 103

ip address 10.0.2.1 255.255.255.0

!

interface GigabitEthernet0/0.104

description VLAN LNCVO03VL11

encapsulation dot1Q 104

ip address 10.1.1.1 255.255.255.0

!

interface GigabitEthernet0/0.105

description VLAN LNCVO03VL12

encapsulation dot1Q 105

ip address 10.1.2.1 255.255.255.0

!

interface GigabitEthernet0/0.106

description VLAN LNCVO03VL21

encapsulation dot1Q 106

ip address 10.2.1.1 255.255.255.0

!

interface GigabitEthernet0/0.107

description VLAN LNCVO03VL22

--More--                            encapsulation dot1Q 107

ip address 10.2.2.1 255.255.255.0

!

interface GigabitEthernet0/0.108

description VLAN LNCVO03VL23

encapsulation dot1Q 108

ip address 10.2.3.1 255.255.255.0

!

interface GigabitEthernet0/0.109

description VLAN LNCVO03VL24

encapsulation dot1Q 109

ip address 10.2.4.1 255.255.255.0

!

interface GigabitEthernet0/0.110

description VLAN LNCVO03VL31

encapsulation dot1Q 110

ip address 10.3.1.1 255.255.255.0

!

interface GigabitEthernet0/0.119

description VLAN VoIP

encapsulation dot1Q 119

ip address 10.91.0.1 255.255.255.0

shutdown

!

         interface GigabitEthernet0/0.120

description VLAN WLAN

encapsulation dot1Q 120

ip address 10.101.0.1 255.255.255.0

shutdown

!

interface GigabitEthernet0/0.121

description VLAN GWLAN

encapsulation dot1Q 121

ip address 10.111.0.1 255.255.255.0

shutdown

!

interface GigabitEthernet0/0.122

description VLAN Servers

encapsulation dot1Q 122

ip address 10.121.0.1 255.255.255.0

shutdown

!

interface GigabitEthernet0/0.123

description VLAN Comunicaciones

encapsulation dot1Q 123

ip address 10.131.0.1 255.255.255.0

shutdown

!

         interface GigabitEthernet0/0.124

description VLAN Printers

encapsulation dot1Q 124

ip address 10.141.0.1 255.255.255.0

shutdown

!

interface GigabitEthernet0/0.125

description VLAN CCTV

encapsulation dot1Q 125

ip address 10.151.0.1 255.255.255.0

shutdown

!

interface GigabitEthernet0/0.126

description VLAN BAS

encapsulation dot1Q 126

ip address 10.161.0.1 255.255.255.0

shutdown

!

interface GigabitEthernet0/0.127

description VLAN VideoConferencia

encapsulation dot1Q 127

ip address 10.171.0.1 255.255.255.0

shutdown

!

         interface GigabitEthernet0/0.128

description VLAN PFD

encapsulation dot1Q 128

ip address 10.181.0.1 255.255.255.0

shutdown

!

interface GigabitEthernet0/0.200

encapsulation dot1Q 200

ip address 192.168.250.1 255.255.255.252

!

interface FastEthernet0/1/0

no ip address

shutdown

duplex auto

speed auto

!

router rip

version 2

network 10.0.0.0

network 192.168.250.0

!

end

LNCVO03RO00#

LNCVO03RO00#

At this point also there is a Switch 3750G with capabilities of layer 3 that recieves 11 SFP connections at this moment and they want to use this device and not the router.

What do you recommend ??

  • LAN Switching and Routing
3 REPLIES
Cisco Employee

Re: What´s the device recommended to do this ??

Antonio,

Yes certainly if you have plan to use this device then why not you can use this device.

Following are the models of 3750:

http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps5023/product_data_sheet0900aecd80371991.html

Regards

Inayath

New Member

Re: What´s the device recommended to do this ??

Is a topology reconfiguration at this point we want to know the opinion, i think is better to use the router to control everything and not the 3750G because is the SFP backbone, i know it has the capabilities of layer 3 but i'm not sure about it.

Because finally is a Switch not a Router, tha´t why i request help from other engineer's like you that have much experience.

What can you recommend or what is your opinion about it ??

Cisco Employee

Re: What´s the device recommended to do this ??

Antonio,

You have answer in your thread itself. Kindly  need to understand the purpose of Router and Switch. Switch does good at the layer 2 and if you go with the higher version than yes it works awesome for Layer 3.

But at the core network were you would required the termination of SFP or were the end point is there then the Router is the best to go with.

Again look at your requirement and decide.

HTH

Regards

Inayath

158
Views
0
Helpful
3
Replies
This widget could not be displayed.