Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Whats the command steps to move an interface to another vlan

What is the command steps to move an interface to another vlan.          

Everyone's tags (1)
5 REPLIES
VIP Super Bronze

Whats the command steps to move an interface to another vlan

If the access port is for example in 10 and you want to move to vlan 20, simply ovveride the old vlan id with the new one,

example:

interface GigabitEthernet1/0/8
switchport access vlan 10
switchport mode access
spanning-tree portfast
end

r1(config-if)#

interface GigabitEthernet1/0/8
switchport access vlan 20
switchport mode access
spanning-tree portfast
end

r1(config-if)#

HTH

Community Member

Whats the command steps to move an interface to another vlan

Just trying to move from example: vlan1 to vlan256

VIP Super Bronze

Re: Whats the command steps to move an interface to another vlan

Same way I explained.

inter gi1/0/8

switchport access vlan 256

will move interface gi1/0/8 from vlan 1 to 256

If you have a lots of interfaces to move then you can use interface range command

interface range gigabitEthernet 1/0/1 - 15

switchport access vlan 256

Will move interface 1 through 15 from vlan 1 to 256

HTH

Community Member

Re: Whats the command steps to move an interface to another vlan

Perfect!!! Thanks for your help...

VIP Super Bronze

Re: Whats the command steps to move an interface to another vlan

Please rate and mark the post as answered, so others can benefit from it,

Thanks,

6546
Views
10
Helpful
5
Replies
CreatePlease to create content