Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

when we try to intall IOS then showing ERROR MSG Interface GE 0 link down plz help me

Dear Friend ,

plz help me i am facing problem during the  IOS Instalation . when we try to intall IOS then showing ERROR MSG

Interface GE 0 link down plz help me

rommon 1 > IP_ADDRESS=192.168.1.1

rommon 2 > IP_SUBNET_MASK=255.255.255.0

rommon 3 > DEFAULT_GATEWAY=192.168.1.1

rommon 4 > TFTP_SERVER=192.168.1.32

rommon 5 > TFTP_FILE=c1700-k9sv8y7-mz.122-15.T14.bin

rommon 6 > tftpdnld

          IP_ADDRESS: 192.168.1.1

      IP_SUBNET_MASK: 255.255.255.0

     DEFAULT_GATEWAY: 192.168.1.1

         TFTP_SERVER: 192.168.1.32

           TFTP_FILE: c1700-k9sv8y7-mz.122-15.T14.bin

        TFTP_MACADDR: e0:5f:b9:a2:69:a0

    TFTP_DESTINATION: flash0:

             GE_PORT: Ge0/0

     TFTP_MEDIA_TYPE: Copper

        TFTP_VERBOSE: Progress

    TFTP_RETRY_COUNT: 18

        TFTP_TIMEOUT: 7200

       TFTP_CHECKSUM: No

       GE_SPEED_MODE: 1000MB/FULL

Invoke this command for disaster recovery only.

WARNING: all existing data in all partitions on flash will be lost!

Do you wish to continue? y/n:  [n]:  y

Interface GE 0 link down

TFTP: Operation terminated prematurely.

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

when we try to intall IOS then showing ERROR MSG Interface GE 0

Thanks for posting the problem and including the messages that are generated when you attempt to load the file. What is connected to interface Gig0/0? And what type of cable is used in the connection on interface Gig0/0?

The error message suggests that either there is not a device connected to interface Gig0/0 or that the cable being used is not the correct type of cable.

HTH

Rick

8 REPLIES
Hall of Fame Super Gold

when we try to intall IOS then showing ERROR MSG Interface GE 0

Thanks for posting the problem and including the messages that are generated when you attempt to load the file. What is connected to interface Gig0/0? And what type of cable is used in the connection on interface Gig0/0?

The error message suggests that either there is not a device connected to interface Gig0/0 or that the cable being used is not the correct type of cable.

HTH

Rick

Community Member

when we try to intall IOS then showing ERROR MSG Interface GE 0

Router Model is 1941 and 2 port is avlable in router 1st port is Ge0/0 and 2nd port is Ge0/1 i have connected streat cable on Ge0/0

Hall of Fame Super Gold

when we try to intall IOS then showing ERROR MSG Interface GE 0

A straight through cable may be a problem when connecting a PC directly to the router port. Can you try a cross over cable and see if that makes a difference?

HTH

Rick

Hall of Fame Super Gold

when we try to intall IOS then showing ERROR MSG Interface GE 0

rommon 5 > TFTP_FILE=c1700-k9sv8y7-mz.122-15.T14.bin

Interface GE 0 link down

Something is not right here ...

What is the EXACT model of your router?

Your filename shows it is a possible c1700 router, but this particular model of router DOES NOT have a GigabitEthernet port.  And no, you can't install a HWIC-1GE into a 1700 router either. 

Community Member

when we try to intall IOS then showing ERROR MSG Interface GE 0

Router Model is 1941 and 2 port is avlable in router 1st is Ge0/0 and 2nd is Ge0/1 and i have connected streat cable on ge0/0

Community Member

when we try to intall IOS then showing ERROR MSG Interface GE 0

Dear Friend ,

we have try many more time for the recover my router but problem still there router is showing

Interface GE 0 link down , i have also try with cross cable but problem is same please help me

Hall of Fame Super Gold

when we try to intall IOS then showing ERROR MSG Interface GE 0

I am sorry to hear that you are still experiencing the problem. When you have connected the PC to interface Gig0/0 using a cross over cable can you tell us if the PC is reporting the interface as up or down? Posting the output of ipconfig /all from the PC would be helpful in this. Can you also tell us if the router is showing link light on the Gig0/0 interface?

Can you test again and post all of the console messages during the attempt as you did in the original post. This has information that could be quite helpful.

Also have you resolved the question that was asked by Leo? You tell us that the router is 1941 but the device type in the file that you are trying to load is 1721 which will not work on 1941.

HTH

Rick

Hall of Fame Super Gold

Re: when we try to intall IOS then showing ERROR MSG Interface

we have try many more time for the recover my router but problem still there router is showing

Interface GE 0 link down , i have also try with cross cable but problem is same please help me

IT won't work.  It will NEVER work.

You are trying to load an IOS for a 1700 router into a 1900 router. 

You will NOT be able to boot your 1900 router. 

And besides, you can copy the IOS directly to your CF by removing the CF and copy the file into your CF directly from any PC or client.

559
Views
0
Helpful
8
Replies
CreatePlease to create content