Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Which IOS is required for 3845 Series ISR with EASY VPN SERVER Feature?

Dear Experts,

can any one tell me Which IOS is required for 3845 Series ISR with EASY VPN SERVER Feature?

Deepesh P.

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Blue

Re: Which IOS is required for 3845 Series ISR with EASY VPN SERV

Deepesh

Any number of feature sets. You should use Feature Navigator to find these things out -

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

Did a quick check on 12.4(21a) for you and you can use any of the following -

c3845-advsecurityk9-mz.124-21a.bin

c3845-advipservicesk9-mz.124-21a.bin

c3845-adventerprisek9-mz.124-21a.bin

But like i say you may want to check Feature Navigator yourself as you will need to make sure any other features you need are there.

Jon

2 REPLIES
Hall of Fame Super Blue

Re: Which IOS is required for 3845 Series ISR with EASY VPN SERV

Deepesh

Any number of feature sets. You should use Feature Navigator to find these things out -

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

Did a quick check on 12.4(21a) for you and you can use any of the following -

c3845-advsecurityk9-mz.124-21a.bin

c3845-advipservicesk9-mz.124-21a.bin

c3845-adventerprisek9-mz.124-21a.bin

But like i say you may want to check Feature Navigator yourself as you will need to make sure any other features you need are there.

Jon

New Member

Re: Which IOS is required for 3845 Series ISR with EASY VPN SERV

Thanks ... Sir

Deepesh P.

148
Views
0
Helpful
2
Replies
CreatePlease to create content