Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Which IOS more current ?

Which version IOS most current and more recommended for:

- 6509-V-E with Sup: VS-S720-10G-3C (VSS)

- CISCO7609-S with RSP720-3C

- WS-C4900M

- WS-C3560E-24TD-S

thanks!

1 REPLY

Re: Which IOS more current ?

Hi

We are using the below IOs and its working fine for the VSS.

s72033_rp-ADVIPSERVICESK9_WAN-M), Version 12.2(33)SXH4

Thanks

Mahmood

122
Views
0
Helpful
1
Replies
CreatePlease to create content