Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Why does my 3550 keep trying to use TFTP?

I erased the config and the vlan.dat file and I'm now configuring the switch and it keeps trying to tftp and pickup a conifg from somewhere else. How do I stop it from doing this and why is it doing this?

I have saved the config and reloaded it and yet it still continues to look for a config.

3550_TOP#sh run

Building configuration...

Current configuration : 2272 bytes

!

version 12.2

service config

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname 3550_TOP

!

!

no aaa new-model

ip subnet-zero

!

!

!

!

!

!

no file verify auto

spanning-tree mode pvst

--More--

00:04:47: %SYS-5-CONFIG_I: Configured from console by console

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

!

interface FastEthernet0/1

no switchport

ip address 10.1.1.2 255.255.255.0

!

interface FastEthernet0/2

switchport mode dynamic desirable

!

interface FastEthernet0/3

switchport mode dynamic desirable

!

interface FastEthernet0/4

switchport mode dynamic desirable

!

interface FastEthernet0/5

switchport mode dynamic desirable

!

interface FastEthernet0/6

switchport mode dynamic desirable

--More--

%Error opening tftp://255.255.255.255/3550_top.cfg (Timed out)

00:04:59: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (tftp://255.255.255.255/355

0_top.cfg) failed

!

interface FastEthernet0/7

switchport mode dynamic desirable

!

interface FastEthernet0/8

switchport mode dynamic desirable

!

interface FastEthernet0/9

switchport mode dynamic desirable

!

interface FastEthernet0/10

switchport mode dynamic desirable

!

interface FastEthernet0/11

switchport mode dynamic desirable

!

interface FastEthernet0/12

switchport mode dynamic desirable

!

interface FastEthernet0/13

switchport mode dynamic desirable

!

interface FastEthernet0/14

switchport mode dynamic desirable

!

interface FastEthernet0/15

switchport mode dynamic desirable

!

interface FastEthernet0/16

switchport mode dynamic desirable

!

interface FastEthernet0/17

switchport mode dynamic desirable

!

interface FastEthernet0/18

switchport mode dynamic desirable

!

interface FastEthernet0/19

switchport mode dynamic desirable

!

interface FastEthernet0/20

switchport mode dynamic desirable

!

interface FastEthernet0/21

switchport mode dynamic desirable

!

interface FastEthernet0/22

switchport mode dynamic desirable

!

interface FastEthernet0/23

switchport mode dynamic desirable

!

interface FastEthernet0/24

switchport mode dynamic desirable

!

interface GigabitEthernet0/1

switchport mode dynamic desirable

!

interface GigabitEthernet0/2

switchport mode dynamic desirable

!

interface Vlan1

ip address 192.168.1.1 255.255.255.0

!

interface Vlan69

ip address 192.168.69.11 255.255.255.0

!

ip classless

ip http server

ip http secure-server

!

!

!

control-plane

!

!

line con 0

logging synchronous

line vty 0 4

login

line vty 5 15

login

!

end

3550_TOP#

%Error opening tftp://255.255.255.255/network-confg (Timed out)

00:05:21: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (tftp://255.255.255.255/net

work-confg) failed

3550_TOP#

%Error opening tftp://255.255.255.255/cisconet.cfg (Timed out)

00:05:59: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (tftp://255.255.255.255/cis

conet.cfg) failed

3550_TOP#

%Error opening tftp://255.255.255.255/3550_top-confg (Timed out)

00:06:37: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (tftp://255.255.255.255/355

0_top-confg) failed

3550_TOP#

%Error opening tftp://255.255.255.255/3550_top.cfg (Timed out)

00:07:15: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (tftp://255.255.255.255/355

0_top.cfg) failed

3550_TOP#

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: Why does my 3550 keep trying to use TFTP?

Michael

That behavior is caused by the command service config. To stop it attempting to load the config from somewhere issue the global config command: no service config

HTH

Rick

4 REPLIES
Hall of Fame Super Bronze

Re: Why does my 3550 keep trying to use TFTP?

Please post the output from typing show boot

Understand show boot behavior at :

http://www.cisco.com/en/US/docs/switches/lan/catalyst3560/software/release/12.2_37_se/command/reference/cli2.html#wp1937218

HTH,

__

Edison.

Hall of Fame Super Silver

Re: Why does my 3550 keep trying to use TFTP?

Michael

That behavior is caused by the command service config. To stop it attempting to load the config from somewhere issue the global config command: no service config

HTH

Rick

New Member

Re: Why does my 3550 keep trying to use TFTP?

Perfect thanks, I was wondering what that was. Odd that its the default behavior after erasing the config.

Thanks again!

Hall of Fame Super Silver

Re: Why does my 3550 keep trying to use TFTP?

Michael

In my experience service config sometimes shows up when the config has been erased and sometimes it does not.

I am glad that my answer helped you to resolve your issue. Thank you for using the rating system to indicate that your issue was resolved (and thanks for the rating). It makes the forum more useful when people can read about an issue and can know that they will see the answer that successfully resolved the issue.

The forum is an excellent place to learn about Cisco networking. I encourage you to continue your participation in the forum.

HTH

Rick

1525
Views
20
Helpful
4
Replies
CreatePlease to create content