Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Why there is no ping

Hello guys,in packet tracer I put two pc and two 2960 switches.in order to aggregation, Switches linked with three Cables. each Interface in each switch grouped together.channel protocol is LACP and mode of one switch is Active and other is Passive.up to now I have ping,but when I shut down three Interface of passive switch and then power up, although every interface is green but I have no ping.What is wrong??

Thanks for your reply.

Everyone's tags (2)
9 REPLIES
VIP Purple

Hello,

Hello,

can you save the project and post the.pkt file ?

New Member

Website doesn't allow upload

Website doesn't allow upload .pkt files.

I uploaded  a picture

VIP Purple

Hi,

Hi,

the website allows zip files, I would zip the pkt file and post it. That way, we immediately have all your configs.

New Member

thanks for your reply , it

thanks for your reply , it was uploaded

VIP Purple

Hello,

Hello,

with the configuration you sent me, you have a native Vlan mismatch between the port channel (native Vlan 1) and the access ports (Vlan 10). The only way I got this to work is with the config below:

interface Port-channel 1
switchport mode trunk
!
interface FastEthernet0/1
switchport access vlan 10
switchport mode trunk
channel-group 1 mode active
!
interface FastEthernet0/2
switchport access vlan 10
switchport mode trunk
channel-group 1 mode active
!
interface FastEthernet0/3
switchport access vlan 10
switchport mode trunk
channel-group 1 mode active

---------------------------------------

interface Port-channel 1
switchport mode trunk
!
interface FastEthernet0/1
switchport access vlan 10
switchport mode trunk
channel-group 1 mode passive
!
interface FastEthernet0/2
switchport access vlan 10
switchport mode trunk
channel-group 1 mode passive
!
interface FastEthernet0/3
switchport access vlan 10
switchport mode trunk
channel-group 1 mode passive

New Member

So why for  the first time

So why for  the first time ,it was configured in that way,I had ping  ??

New Member

I think , found the answer.

I think , found the answer. gpauwen ,we can do Access between switches.[https://supportforums.cisco.com/discussion/11115756/can-we-connect-two-switches-when-using-access-mode]. 

when one switch is Passive ,  we have no ping. but when both switches are Active -Active, everything is fine.when one switch become passive, it just respond, no negotiation, but we created two Vlan in switches. switches must negotiate with each other to identify Vlan .

VIP Purple

Interesting...good stuff ! I

Interesting...good stuff ! I am currently labbing this in GNS3, I let you know if I get the same results...

New Member

I did as you said but when I

I did as you said but when I shut Fast Ethernet 0/1- 3  one by one and again power up ,the colour of Passive ports are Orange and I have no ping, what is wrong??

I use version 6.2.0.0052 packet tracer for student

Again, Thanks for your reply

81
Views
0
Helpful
9
Replies