Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Why vlan1 continues 'down', I can't ping it?

On my local 3560 switch, I defined vlan1 as shown below. Then I see that in spite of my 'no shut' command', line protocol remains down. Why is like that? Of course from there I can't ping it. What do I need to do in order to make this vlan turns to 'line protocol up'?

#show int vlan1

Vlan1 is up, line protocol is down

3560new#show run

Building configuration...

Current configuration : 2134 bytes

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname 3560new

!

!

ip subnet-zero

ip routing

!

vtp mode transparent

!

spanning-tree mode pvst

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

!

!

!

interface Loopback0

ip address 192.169.202.16 255.255.255.0

!

interface FastEthernet0/1

no ip address

no mdix auto

!

interface FastEthernet0/2

no ip address

no mdix auto

!

interface FastEthernet0/3

no ip address

no mdix auto

!

interface FastEthernet0/4

no ip address

no mdix auto

!

interface FastEthernet0/5

no ip address

no mdix auto

!

interface FastEthernet0/6

no ip address

no mdix auto

!

interface FastEthernet0/7

no ip address

no mdix auto

!

interface FastEthernet0/8

no ip address

no mdix auto

!

interface FastEthernet0/9

no ip address

no mdix auto

!

interface FastEthernet0/10

no ip address

no mdix auto

!

interface FastEthernet0/11

no ip address

no mdix auto

!

interface FastEthernet0/12

no ip address

no mdix auto

!

interface FastEthernet0/13

no ip address

no mdix auto

!

interface FastEthernet0/14

no ip address

no mdix auto

!

interface FastEthernet0/15

no ip address

no mdix auto

!

interface FastEthernet0/16

no ip address

no mdix auto

!

interface FastEthernet0/17

no ip address

no mdix auto

!

interface FastEthernet0/18

no ip address

no mdix auto

!

interface FastEthernet0/19

no ip address

no mdix auto

!

interface FastEthernet0/20

no ip address

no mdix auto

!

interface FastEthernet0/21

no ip address

no mdix auto

!

interface FastEthernet0/22

no ip address

no mdix auto

!

interface FastEthernet0/23

no switchport

ip address 150.x.x.251 255.255.255.248

duplex full

speed 100

no mdix auto

fair-queue

!

interface FastEthernet0/24

no switchport

no ip address

no mdix auto

!

interface GigabitEthernet0/1

no ip address

!

interface GigabitEthernet0/2

no ip address

!

interface Vlan1

ip address 150.x.x.101 255.255.255.248

!

interface Vlan2

ip address 150.x.x.137 255.255.255.248

shutdown

!

ip classless

ip http server

!

!

line con 0

line vty 5 15

!

end

#show int vlan1

Vlan1 is up, line protocol is down

1 ACCEPTED SOLUTION

Accepted Solutions
bjw Silver
Silver

Re: Why vlan1 continues 'down', I can't ping it?

I believe you need at least 1 interface on VLAN 1 UP/UP - Connected - for the VLAN to show up/up

4 REPLIES
bjw Silver
Silver

Re: Why vlan1 continues 'down', I can't ping it?

I believe you need at least 1 interface on VLAN 1 UP/UP - Connected - for the VLAN to show up/up

Purple

Re: Why vlan1 continues 'down', I can't ping it?

You need at least one active port in the vlan in order to bring up the SVI .

Hall of Fame Super Gold

Re: Why vlan1 continues 'down', I can't ping it?

Marlon

Is there at least one interface with something plugged into it which is in VLAN 1? There needs to be an up/up interface within the VLAN for the VLAN to be in an up state.

HTH

Rick

Community Member

Re: Why vlan1 continues 'down', I can't ping it?

That makes sense. Since I made the port fa0/23 and fa0/24 as 'no switchport', then those are plugged but they are no longer part of vlan1, hence this behavior. I will plug something in there later. Thanks!

342
Views
0
Helpful
4
Replies
CreatePlease to create content