Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Wic T1-DSU in a 1760

Can someone please tell me what version and feature sets of IOS is needed to run a WIC-1DSU T1 in a 1760 router? Thanks

3 REPLIES
Hall of Fame Super Bronze

Re: Wic T1-DSU in a 1760

New Member

Re: Wic T1-DSU in a 1760

Edison,

The IOS release recommended in the link you gave me is 12.2(15)ZL PCBU which is old and deferred. I would have to believe that there is a newer 12.3 version of software to work with the Wic T1 DSU. What feature set is required for this DSU? Please advise

Hall of Fame Super Bronze

Re: Wic T1-DSU in a 1760

That's the 'minimum' supported release, you can run a later release and should work w/o problems.

Any feature set will work.

HTH,

__

Edison.

122
Views
0
Helpful
3
Replies
CreatePlease to create content