Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

wireless router not allowing full handshake in router mode

This is a follow-up of a question I asked here: https://supportforums.cisco.com/discussion/12180986/rv220w-only-routing-icmp-traffic

 

I have a recently-purchased rv220w wireless router.  My setup is as follows:  Internet -> asa 5505 -> 10.0.1.0 subnet -> wireless router (subnet 10.0.3.0, public facing ip is 10.0.1.140).

 

I can ping between the two subnets fine, but not much else.  I did a packet capture with wireshark and noticed something really interesting.  If I try to connect from a machine from the 10.0.1.0 subnet to the 10.0.3.0 subnet, say remote desktop for this example, I get a SYN, then a SYN_ACK, and then not ACK back.  Only a reset (RST) is getting sent from the machine initiating the connection.

 

This is super weird.  ANy help would please be appreciated.  I have the detailed captures if necessary.  

 

UPDATE:  I have uploaded the wireshark capture.

Everyone's tags (4)
3 REPLIES
Bronze

Hi, Can you enable a debug ip

Hi,

 

Can you enable a debug ip packet detail, and paste the output when you get a chance?

 

very best wishes

 

Mike

New Member

Sorry, but what do you mean

Sorry, but what do you mean by a debug ip packet detail? Do you mean setting the logging level on the ASA to debug and posting that?

New Member

For those interested, I have

353
Views
0
Helpful
3
Replies
CreatePlease to create content