Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Wireless VLAN Help

I am trying to get my 1130 Access point working with two SSID's on my LAN. I have one on VLAN 100, and one on VLAN 101. VLAN 100 is working normally. When I connect to VLAN 101, I can ping other clients connected to the wireless on that VLAN, but I am not getting past the switch. I tried to set an IP on the switch on VLAN 101, and I cannot ping it. Here is my configuration....

on my 2960G

interface GigabitEthernet0/25

description wifi-corp-412

switchport trunk native vlan 100

switchport trunk allowed vlan 100,101

switchport mode trunk

switchport nonegotiate

On my 1130

interface Dot11Radio0.100

encapsulation dot1Q 100 native

no ip route-cache

no snmp trap link-status

bridge-group 1

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.101

encapsulation dot1Q 101

no ip route-cache

no snmp trap link-status

bridge-group 101

bridge-group 101 subscriber-loop-control

bridge-group 101 block-unknown-source

no bridge-group 101 source-learning

no bridge-group 101 unicast-flooding

bridge-group 101 spanning-disabled

interface Dot11Radio1.100

encapsulation dot1Q 100 native

no ip route-cache

no snmp trap link-status

bridge-group 1

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio1.101

encapsulation dot1Q 101

no ip route-cache

no snmp trap link-status

bridge-group 101

bridge-group 101 subscriber-loop-control

bridge-group 101 block-unknown-source

no bridge-group 101 source-learning

no bridge-group 101 unicast-flooding

bridge-group 101 spanning-disabled

interface FastEthernet0.100

encapsulation dot1Q 100 native

no ip route-cache

no snmp trap link-status

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface FastEthernet0.101

encapsulation dot1Q 101

no ip route-cache

no snmp trap link-status

bridge-group 101

no bridge-group 101 source-learning

bridge-group 101 spanning-disabled

112
Views
0
Helpful
0
Replies
CreatePlease login to create content