Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

wrong timestamps in log - 2801 router

For some reasons, my timestamps are wrong in my log. NTP is working and a "sh clock" looks correct. Any ideas on what could be causing this? My code is 12.4(24)T3.

Log snippet from 10:36am today

000086: Dec  9 16:30:00.736: %CRYPTO-4-PKT_REPLAY_ERR: decrypt: replay check failed
        connection id=3, sequence number=57729

000087: Dec  9 16:35:59.605: %SYS-5-CONFIG_I: Configured from console by admin on vty0 (192.168.1.157)
router#
router#
router#
router#sh clock
10:36:27.666 CST Mon Dec 9 2013
router#


sh ntp assoc

  address         ref clock       st   when   poll reach  delay  offset   disp
~127.127.1.1     .LOCL.           7     12     16   377  0.000   0.000  0.246
  172.16.31.33    129.7.1.66       2      1     64   277 48.116 -16.481  3.275
*~129.7.1.66      .GPS.            1     54     64    73 23.157   0.937 65.818
* sys.peer, # selected, + candidate, - outlyer, x falseticker, ~ configured

Config snippet:
service timestamps debug datetime msec
service timestamps log datetime msec

1 REPLY
New Member

wrong timestamps in log - 2801 router

Nevemind, I belive this command fixed it.

service timestamp log datetime msec localtime show-timezone

95
Views
5
Helpful
1
Replies