Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WS-6548-GE-TX card support CATOS for SUP2

I have cisco sup2 & i need to put gig card 10/100/1000 WS-6548-GE-TX or WS-6148-GE-TX.

Pls suggest CATOS for SUP-2.

Please help it is very urgent.

Regards,

5 REPLIES
Cisco Employee

Re: WS-6548-GE-TX card support CATOS for SUP2

Hi Moorthy,

WS-6148-GE-TX need minimum 7.6(1) and WS-6548-GE-TX also need minimum 7.6(1)

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/relnotes/ol_4498.htm

HTH

Ankur

*Pls rate all helpfull post

New Member

Re: WS-6548-GE-TX card support CATOS for SUP2

Please find the sh ver.

Purple

Re: WS-6548-GE-TX card support CATOS for SUP2

You need to upgrade your catos software to 7.6.1. Your current version does not support it.

New Member

Re: WS-6548-GE-TX card support CATOS for SUP2

Thanks for your reply kindly suggext the CATOS Software size so that it can store in current mem.

If you can send the document for how to upgrade the CATOS in switch it will be helpful.

Regards,

moorthy.

Cisco Employee

Re: WS-6548-GE-TX card support CATOS for SUP2

Hi Moorty,

Your sup engine have 32M flash and 128 MB DRAM which will fully support 7.x train CATOS. Your bootstrap version also support 7.x train of CATOS so you are good to go.

You can view this link which will guide you DRAM,Flash and boot rom requirement for 7.x release

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/relnotes/ol_1982.htm#wp201331

Also this link will guide you to upgrade your CATOS

http://www.cisco.com/warp/public/473/161.html#maintask1

HTH

Ankur

*Pls rate all helpfull post

343
Views
0
Helpful
5
Replies