Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WS-6548-RJ-45 Routing Issue

I have a 6500 with Sup 720's that has several WS-6548-RJ-45s in it. One of the 6548s has an issue. The devices plugged in to it can ping the default gateway but cannot get off the subnet. All of the other 6548s in the same vlan are not having an issue. A reset of the card fixes the problem. Any ideas?

5 REPLIES
Silver

Re: WS-6548-RJ-45 Routing Issue

I am suspecting you may have mac address spoofing or Ip conflict. Did you check the mac-address table?

Let me know what you have found,

Regards,

New Member

Re: WS-6548-RJ-45 Routing Issue

It affected every device on the module. The ARP and MAC address tables both looked normal.

New Member

Re: WS-6548-RJ-45 Routing Issue

Hi,

What is the duration of time between the reset of the linecard and the next event occurs please?

New Member

Re: WS-6548-RJ-45 Routing Issue

Totally random. We have multiple switches and it has happened only a few times in the past 6 months.

Silver

Re: WS-6548-RJ-45 Routing Issue

Hello,

Since it is affecting all the ports in that modules, I suggest changing the slot first. What I mean is moving this module to another slot and see if this problem occurs again. If not then it can be a slot problem so try to put another functional module in the slot and see if the problem happens.

What I am trying to say above is first make sure it is not a slot problem and then try to open a case with Cisco because it looks like a hardware problem.

Regards,

247
Views
0
Helpful
5
Replies