Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WS-C3560X-24T-L routing question

hello, I have a switch WS-C3560X-24T-L and want to create vlans to route traffic between them and split the traffic of servers and computers. I have several 2960 switches and I want them to see the vlans that I create in 3560. This layout is possible? I read that lan based image supports Static IP routing support

many Thanks

  • LAN Switching and Routing
4 REPLIES
Cisco Employee

WS-C3560X-24T-L routing question

If you want the Vlans to be routed or floded across the domain then you need to use the concept of VTP.

Have the Switch 3560 is VTP Server mode and all 2960 switches in client mode.

And have the ports connecting between these devices to be trunk port.

HTH

Regards

Inayath

New Member

WS-C3560X-24T-L routing question

HI, thaks for your reply!

I'm not understand well. From WS-C3560X-24T-L (Lan Base) can i create vlans interfaces? to use as "default gateway" for each vlan? and then show them to 2960's and make switport access vlanxxx to map any port to any vlan? I show you an example

3560x T-L (Lan Base image) EXAMPLE

interface Vlan5

description Users

ip address 172.16.3.252 255.255.255.0

ip access-group 101 in

ip helper-address 130.160.0.7

ip helper-address 130.160.0.28

ip helper-address 172.16.0.37

ip directed-broadcast

standby 1 ip 172.16.3.254

standby 1 preempt

2960 example port assign to vlan 5

interface GigabitEthernet0/18
description PRN-Compras-2-R03-F22
switchport access vlan 5
switchport mode access
spanning-tree portfast
spanning-tree bpduguard enable

VIP Super Bronze

WS-C3560X-24T-L routing question

Hi,

Sure, you can create multiple vlans with multiple SVIs.  LAN Base license also support static routing:

see table-1 in this link:

http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps6406/qa_c67-578933.html

HTH

New Member

WS-C3560X-24T-L routing question

Thank you Reza for you update.

Regarding this topic i've not still clear for me. I can create multiple vlans, and i've read that lan base support static routing. But i don´t if the configuration that i exposed will work. I mean, can i create vlans and have routing between them and connect others 2960's and assign swtchport configuration access vlanX ?

I need to configure a layout where my new 3560x-24T-L be my principal switch and all seven 2960 switches connect and assign vlans on it ports.

EX

3560x T-L (Lan Base image) EXAMPLE

interface Vlan5

description Users

ip address 172.16.3.252 255.255.255.0

ip access-group 101 in

ip helper-address 130.160.0.7

ip helper-address 130.160.0.28

ip helper-address 172.16.0.37

ip directed-broadcast

standby 1 ip 172.16.3.254

standby 1 preempt

2960 example port assign to vlan 5

interface GigabitEthernet0/18
description PRN-Compras-2-R03-F22
switchport access vlan 5
switchport mode access
spanning-tree portfast
spanning-tree bpduguard enable

Regards!!

347
Views
0
Helpful
4
Replies
This widget could not be displayed.