Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WS-C3750G-12S boot failure

Hi,

 

I recently tried to upgrade a  WS-C3750G-12S to c3750-ipbasek9-mz.122-55.SE9.bin, and the upgrade failed.

NOTE: I needed to delete the previous image to make room for the new image.

 

The upgrade sis complete but when the switch was rebooted, the image starts to load and then fails after several @@@

 

While researching the recover process, I came across the Field Notice FN-63024 - C2750G-12S Upgrade to 12.2.(35)SE and Later May Fail Due to Incompatable Bootloaders.

 

I checked the switch and found the bootloader is the one stated in the Field Notice.

 

I followed the recovery procedure as identified in the Notice, but am not able to recover the switch.

 

I have transfered multiple different images, including the one that was previously on the switch - to the unit - using the serial connection and xmodem, but after each "successful" download (as stated on the console) the image fails to complete the boot - each time the image begins to load (see many @@@@@@) but stops and fails to load.

 

I have tried the xmodem transfer at multiple speeds, with the last attempt being at the default 9600 - but the problem persisit.

 

Is there any way to recover this switch?

I have some screen shots of the process, but am not able to attach the file - Add a new file is greyed out.

 

Thank you

 

Dennis Morrissette

CCNA

CSCO12347114

 

 

 

1 REPLY
New Member

I too have this problem. On

I too have this problem. On top of this, ALL versions (as far as I can tell) that are pre 12.2(35)SE have been designated as 'deferred releases' so there is no way to go back.

 

What are the options?

31
Views
0
Helpful
1
Replies
CreatePlease login to create content