Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k

WS-C3850-24P GUI

Hi,

We have WS-C3850-24P switch we try to open switch on gui based but we getting only startup config on GUI ,we need full GUI Access on switch.

3 REPLIES
Hall of Fame Super Gold

WS-C3850-24P GUI

Wrong forum, post in "LAn and switching". You can move your posting using the Actions panel on the right.

Hall of Fame Super Gold

WS-C3850-24P GUI

If you would post the configuration from the switch we might be able to find what is the issue.

HTH

Rick

WS-C3850-24P GUI

Mr.Rick

PlZ find the below config

aaa session-id common

clock timezone UTC 5 30

switch 1 provision ws-c3850-24p

!

ip device tracking

!

!

qos wireless-default-untrust

!

crypto pki trustpoint TP-self-signed-2699291282

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-2699291282

revocation-check none

rsakeypair TP-self-signed-2699291282

!

!

crypto pki certificate chain TP-self-signed-2699291282

certificate self-signed 01

  30820242 308201AB A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 32363939 32393132 3832301E 170D3133 31303032 30383331

  35385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 36393932

  39313238 3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  81009C6B 2FB419B5 9463396C 2B595C12 96A6A187 CE86D211 67F5059F FF43E1E4

  C84CF5BB 0D605FB1 3830C17B F41B737E C9C107BF 5E559070 4CC02B94 E1CDB0F0

  CBF4E57B 7418C510 925F7866 6163B88E CEF37776 F2F4A340 46DAA6D9 E82D8ECF

  734A1B9A C2015C2F C5D40381 24ADDD98 2E059A80 ED1F1D98 0C219B31 E5AA3258

  F56D0203 010001A3 6A306830 0F060355 1D130101 FF040530 030101FF 30150603

  551D1104 0E300C82 0A436F6E 74726F6C 6C657230 1F060355 1D230418 30168014

  4D1A83B3 6C1FC76E 5FFA1622 4C2A9F00 EE992433 301D0603 551D0E04 1604144D

  1A83B36C 1FC76E5F FA16224C 2A9F00EE 99243330 0D06092A 864886F7 0D010104

  05000381 81003502 75431A15 DFFBD974 33ED15A3 301BCAFF 4DCEFF9F EB1DC80B

  2398DAE0 A56240AF 34750C4E 212B95CB 37DA445B 58661F9F 945B5FE8 034BDC63

  4E1EDD40 6FD6DC23 078C17A2 53CE2389 D484F7FF 425AD3DB 1F162E5E AD7BC219

  A95D1E19 EA994482 88B0278E 4B7ADE54 CB822655 DF05A625 473B9733 E2FB03BF

  116F038A 311E

        quit

!

diagnostic bootup level minimal

identity policy webauth-global-inactive

inactivity-timer 3600

!

spanning-tree mode rapid-pvst

spanning-tree extend system-id

!

redundancy

mode sso

!

!

!

class-map match-any non-client-nrt-class

  match non-client-nrt

!

policy-map port_child_policy

class non-client-nrt-class

    bandwidth remaining ratio 10

!

interface GigabitEthernet0/0

vrf forwarding Mgmt-vrf

ip address 172.16.10.20 255.255.255.192

negotiation auto

!

interface GigabitEthernet1/0/1

switchport mode access

shutdown

!

interface GigabitEthernet1/0/2

switchport access vlan 14

switchport mode access

!

interface GigabitEthernet1/0/3

switchport mode access

shutdown

!

interface GigabitEthernet1/0/4

switchport mode access

shutdown

!

interface GigabitEthernet1/0/5

switchport access vlan 14

switchport mode access

!

interface GigabitEthernet1/0/6

switchport mode access

shutdown

!

interface GigabitEthernet1/0/7

switchport mode access

shutdown

!

interface GigabitEthernet1/0/8

switchport mode access

shutdown

!

interface GigabitEthernet1/0/9

switchport mode access

shutdown

!

interface GigabitEthernet1/0/10

switchport access vlan 14

switchport mode access

shutdown

!

interface GigabitEthernet1/0/11

switchport access vlan 14

switchport mode access

shutdown

!

interface GigabitEthernet1/0/12

switchport access vlan 14

switchport mode access

!

interface GigabitEthernet1/0/13

switchport access vlan 14

switchport mode access

shutdown

!

interface GigabitEthernet1/0/14

switchport access vlan 14

switchport mode access

!

interface GigabitEthernet1/0/15

switchport access vlan 14

switchport mode access

!

interface GigabitEthernet1/0/16

switchport access vlan 14

switchport mode access

!

interface GigabitEthernet1/0/17

switchport access vlan 14

switchport mode access

!

interface GigabitEthernet1/0/18

!

interface GigabitEthernet1/0/19

!

interface GigabitEthernet1/0/20

!

interface GigabitEthernet1/0/21

!

interface GigabitEthernet1/0/22

switchport access vlan 4

switchport mode access

!

interface GigabitEthernet1/0/23

!

interface GigabitEthernet1/0/24

switchport mode trunk

!

interface GigabitEthernet1/1/1

!

interface GigabitEthernet1/1/2

!

interface GigabitEthernet1/1/3

!

interface GigabitEthernet1/1/4

!

interface TenGigabitEthernet1/1/1

!

interface TenGigabitEthernet1/1/2

!

interface TenGigabitEthernet1/1/3

!

interface TenGigabitEthernet1/1/4

!

interface Vlan1

ip address 172.16.10.3 255.255.255.192

!

interface Vlan3

no ip address

!

interface Vlan4

no ip address

!

interface Vlan5

no ip address

!

interface Vlan6

no ip address

!

interface Vlan14

ip address 172.16.140.2 255.255.255.224

ip helper-address 172.16.140.1

!

ip http server

ip http secure-server

ip route 0.0.0.0 0.0.0.0 172.16.10.1

!

!

!

radius-server host 10.10.9.40

radius-server host 10.10.9.40 auth-port 1612 key 1234567

!

!

ldap server Maxissoftware.com

ipv4 10.10.9.1

base-dn CN=Cacti,OU=MaxisGroup,DC=maxissoftware,DC=com

search-filter user-object-type CN=Cacti,OU=MaxisGroup,DC=maxissoftware,DC=com

!

ldap server ldap-server

ipv4 10.10.9.1

base-dn OU=Infra,OU=MST,OU=SrManagement,OU=MaxisGroup,DC=maxissoftware,DC=com

search-filter user-object-type objectclass=user)(objectcategory=user)(userPrinc

ipalName=*))

mode secure

authentication bind-first

!

!

!

line con 0

stopbits 1

line aux 0

stopbits 1

line vty 0 4

password cisco

line vty 5 15

!

wsma agent exec

profile httplistener

profile httpslistener

wsma agent config

profile httplistener

profile httpslistener

wsma agent filesys

profile httplistener

profile httpslistener

wsma agent notify

profile httplistener

profile httpslistener

!

wsma profile listener httplistener

transport http

!

wsma profile listener httpslistener

transport https

!

wsma profile initiator wifi

encap soap12

wireless mobility controller

wireless management interface Vlan14

no wireless broadcast vlan 14

wireless mgmt-via-wireless

wlan guest 2 Guest

no security wpa akm dot1x

shutdown

wlan ldap-test 10 ldap-test

security web-auth authentication-list useldap

shutdown

wlan CA 1 cacorp

aaa-override

no broadcast-ssid

client vlan 14

ip dhcp server 172.16.140.1

ip multicast vlan wifi

media-stream multicast-direct

no security wpa akm dot1x

security wpa akm psk set-key ascii 0 M/-\X15Gr0Up@5EZ2013

no shutdown

wlan MAC-WLAN 12 MAC-WLAN

shutdown

ap dot11 24ghz rrm channel dca 1

ap dot11 24ghz rrm channel dca 6

ap dot11 24ghz rrm channel dca 11

ap dot11 24ghz cleanair

ap dot11 5ghz rrm channel dca 36

ap dot11 5ghz rrm channel dca 40

ap dot11 5ghz rrm channel dca 44

ap dot11 5ghz rrm channel dca 48

ap dot11 5ghz rrm channel dca 52

ap dot11 5ghz rrm channel dca 56

ap dot11 5ghz rrm channel dca 60

ap dot11 5ghz rrm channel dca 64

ap dot11 5ghz rrm channel dca 149

ap dot11 5ghz rrm channel dca 153

ap dot11 5ghz rrm channel dca 157

ap dot11 5ghz rrm channel dca 161

ap dot11 5ghz cleanair

ap group default-group

ap group my-ap-group

wlan wal-test1234

wlan wa1-cacorp

ap group CA

wlan cacorp

end

Controller#

And we getting error WSMA not configured.

931
Views
0
Helpful
3
Replies
CreatePlease to create content