Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WS-C6506-E - no led indication on any Line card ----- Pls help

Dear all,

we have Cisco 6506 E core switch with two line card and 1 SUP Card ( SUPEngine 720 3B ).

Now in the morning suddenlt this core switch was down and Led indication is like this :

on both Line card - no led are glowing - no status nothing.

On Sup Card - All LED ( System, status, active ,power mgmt ) all are glowing in Amber color.

I had tried to reboot the core sw but no change . Also removed the SUP card and reinsert it but the same problem is there .

In Power supply module all LED except POWER output Fail is glowing in green color. FEN is working .

Also on back side of Core switch on board some of LED are glowing Green .

But SuP card and Line card do not got UP.

I can not take it on console even?

is there a problem of Chasis or of SUP card .

pls help immediately.....

Dipesh

1 ACCEPTED SOLUTION

Accepted Solutions

Re: WS-C6506-E - no led indication on any Line card ----- Pls he

Patel,

This supervisor will have to be RMA'd. The output from your attachment shows that there are multiple major failures on the SUP in slot 5.

%DIAG-SP-3-MAJOR: Module 5: Online Diagnostics detected a Major Error. Please use 'show diagnostic result ' to see test results.

%CONST_DIAG-SP-3-BOOTUP_TEST_FAIL: Module 5: TestBadBpduTrap failed

%CONST_DIAG-SP-3-BOOTUP_TEST_FAIL: Module 5: TestMatchCapture failed

%CONST_DIAG-SP-3-BOOTUP_TEST_FAIL: Module 5: TestProtocolMatchChannel failed

%CONST_DIAG-SP-3-BOOTUP_TEST_FAIL: Module 5: TestFibDevices failed

%CONST_DIAG-SP-3-BOOTUP_TEST_FAIL: Module 5: TestIPv4FibShortcut failed

%CONST_DIAG-SP-3-BOOTUP_TEST_FAIL: Module 5: TestL3Capture2 failed

%CONST_DIAG-SP-3-BOOTUP_TEST_FAIL: Module 5: TestIPv6FibShortcut failed

When the supervisor performs self diagnostics it fails and then forces a software crash.

HTH,

Mark

7 REPLIES
Hall of Fame Super Silver

Re: WS-C6506-E - no led indication on any Line card ----- Pls he

Hello Dipesh,

have you tried to power off the chassis, wait a while 30 seconds, and then power on again ?

I suppose so.

Before trying to place the Supervisor in the alternate slot you can try to remove both linecards and to try to start the switch with only the Supervisor.

Then I would try to place the supervisor in the alternate slot (this is chassis dependent).

Or it can be better open an RMA with Cisco with greatest priority.

Hope to help

Giuseppe

New Member

Re: WS-C6506-E - no led indication on any Line card ----- Pls he

I had tried to power up with only SUP card and also tried after replacing the slot. but the same result I got...

Weather the problem is related to Chasis or with SUP card -- For what I should raise the RMA.

Cisco Employee

Re: WS-C6506-E - no led indication on any Line card ----- Pls he

Dipesh, It seems like your SUP card is blown out. Untill the sup is up, your all the line cards will not get up. As you are not even able to console to it so it looks like sup is messed up.

If I were you, I would raise an RMA for the sup and then look for line cards.

-amit singh

New Member

Re: WS-C6506-E - no led indication on any Line card ----- Pls he

Dear all,

Now I can console the SUP ....but it's in ROMMON1> mode .

i had captured file when I had login to SUP.

Is there problem related to Flash:?

Pls help

New Member

Re: WS-C6506-E - no led indication on any Line card ----- Pls he

no update ...

Pls help soon .....

Re: WS-C6506-E - no led indication on any Line card ----- Pls he

Patel,

This supervisor will have to be RMA'd. The output from your attachment shows that there are multiple major failures on the SUP in slot 5.

%DIAG-SP-3-MAJOR: Module 5: Online Diagnostics detected a Major Error. Please use 'show diagnostic result ' to see test results.

%CONST_DIAG-SP-3-BOOTUP_TEST_FAIL: Module 5: TestBadBpduTrap failed

%CONST_DIAG-SP-3-BOOTUP_TEST_FAIL: Module 5: TestMatchCapture failed

%CONST_DIAG-SP-3-BOOTUP_TEST_FAIL: Module 5: TestProtocolMatchChannel failed

%CONST_DIAG-SP-3-BOOTUP_TEST_FAIL: Module 5: TestFibDevices failed

%CONST_DIAG-SP-3-BOOTUP_TEST_FAIL: Module 5: TestIPv4FibShortcut failed

%CONST_DIAG-SP-3-BOOTUP_TEST_FAIL: Module 5: TestL3Capture2 failed

%CONST_DIAG-SP-3-BOOTUP_TEST_FAIL: Module 5: TestIPv6FibShortcut failed

When the supervisor performs self diagnostics it fails and then forces a software crash.

HTH,

Mark

New Member

Re: WS-C6506-E - no led indication on any Line card ----- Pls he

Dear All,

Thanks you Very Much for all your help.

I am going for RMA.

1096
Views
0
Helpful
7
Replies