Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WS-CE500-24TT Gateway problem

Dear All

I got a problem with 2 Catalyst Express 500-24TT.

Both are connected over Gi1 (EtherChannel) <- It works. I can access to the webinterface (both)

Devices in the same VLAN (VLAN 20) on every switch can communicate each other.

Now the Problem:

One router (Internet access is present) is connected to Fa3. Fa3 has PortRole "Router" and VLAN 15.

On both switches I configured the management IP and default gateway.

Router <- SW1 <- SW2 <- EndDevice

SW2 has the default gateway IP -> SW1

SW1 has the default gateway IP -> Router

Why can no device access the Internet?

Please help me to find the problem.

Regards

Everyone's tags (2)
2 REPLIES
New Member

WS-CE500-24TT Gateway problem

hi,

the ip address on a Layer 2 switch is used for management only, from this you can configure the switch. its not for routing the data packet.

whats your ip end device and router lan interface?

is the ip address of the router connected to the internet using ip public? if yes, then you need to configure NAT on the router.

regards,

New Member

dear sir, 

dear sir, 

        i have a Cisco ce 500, but i cant i access it . i have also connected to the port one after setup buttom is up and get constant , and also the ip is pinging but i cant access the switch

please assist me to access the Ce 500 series switch it is 24 port

300
Views
0
Helpful
2
Replies
CreatePlease login to create content