Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WS-X45-SUP7-E not working. Need help.

Hi,

I have a CISCO 4706e Core switch. The supervisory engine WS-X45-SUP7-E is not working with a green flashing light on the Status LED.

The Utilisation LED are glown green as follows: the 0-30% off and 30-100% in green.

No output is seen on the console cable. I tried the module on 2 other 4500 core switches but the behaviour was similar.

Can someone suggest me with some ideas on how i can try and fix it inhouse. Any thing which i can do to get it working.

Regards,

Jaison

6 REPLIES
Hall of Fame Super Gold

WS-X45-SUP7-E not working. Need help.

Did you actually try to console into the supervisor card? 

If you did, can you post the entire bootup process?

New Member

Hi

Hi

Since i am having similar problem to this one above

maybe you can help me

i Have Sup7-e with Flashing green light 

Here is the output i am getting through the console cable

it stops at "diagsk10-post version 5.1.4.1" and just hangs there

I have tried booting up with different versions of IOS with same result

Rommon (G) Signature verification PASSED
Rommon (P) Signature verification PASSED
FPGA (P) Signature verification PASSED


************************************************************
* *
* Welcome to Rom Monitor for WS-X45-SUP7-E System. *
* Copyright (c) 2008-2013 by Cisco Systems, Inc. *
* All rights reserved. *
* *
************************************************************

Rom Monitor (P) Version 15.0(1r)SG10
CPU Rev: 1.1, Board Rev: 3, Board Type: 101
CPLD Moka Rev: 7.0x2643.0x5956
Chassis: Unknown( 255 )

MAC Address : 00-26-0b-79-69-60
Ip Address : Not set.
Netmask : Not set.
Gateway : Not set.
TftpServer : Not set.

Non-Redundant system or peer not running IOS
System Uplinks & Linecards have been reset!!


***** The system will autoboot in 5 seconds *****


Type control-C to prevent autobooting.
. . . .
Management Ethernet Link Up: 1Gb Full Duplex
.

******** The system will autoboot now ********


config-register = 0x41

Autobooting using the first file from bootflash.....

*
*
Loading image !!!!!!!!!!!!!!!!!!!!!!!

Checking digital signature....
[bootflash:/cat4500e-universalk9.SPA.03.06.00.E.152-2.E.bin]
Digitally Signed Release Software with key version A

Rommon reg: 0x00004F80
Reset2Reg: 0x00000F00

Image load status: 0x00000000
#####
Snowtrooper 220 controller 0x042FE452..0x044DFA01 Size:0x0057B4C5
Program Done!
#####################
[ 0.058281] pci 0000:00:00.0: ignoring class b20 (doesn't match header type 01)
Starting System Services
/etc/sysconfig/modules/platform.modules: line 12: export: `type"': not a valid identifier

diagsk10-post version 5.1.4.1

Regards

Gunnar

New Member

Then according to this

Hall of Fame Super Gold

config-register = 0x41

config-register = 0x41

This is the reason why the supervisor card will always boot into ROMmon. 

The correct value should either be 0x2101 or 0x2102.

New Member

Hi,

Hi,

I know this is an old thread but i have the same problem.

Were you able to find a solution?

Regards,

Gunnar

New Member

This are the well known

This are the well known statuses of STATUS LED on Sup-7E:

The STATUS LED indicates the status of he supervisor engine.

  • Green— All diagniostic tests have passed
  • Orange— System boot or a diagnostic test is in progress.
  • Red— A diagnostic test failed.
  • Off— The supervisor engine is disabled or is not powered up.

First answer to this questions:

  • if no console output (and you are sure, console cable is working)
  • if no change on green STATUS LED to other of well known statuses
  • if no difference of Supervisor in another chassi
  • if slot for Supervisor is in use
  • if power supply has STATUS LED w green color
  • if fans are working
  • if no visible damage and missing parts on Supervisor blade

Then according to this document you have to Troubleshoot Backplain Modules with TAC: http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst4500/hardware/installation/guide/78-14409-08/4500inst/05trblsh.html

187
Views
0
Helpful
6
Replies
CreatePlease login to create content