Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WS-X6148A-GE-45AF module and 12.2.(33)SXH1

Hi all,

I couldnt find any clear information regarding the compatibility between 6148-GE45AF interface module and 12.2(33) SXH1 IOS support ? Does anyone know whether this module needs a Rommon upgrade or not ? According to IOS software selector it does not.

I receive "card was not present or an unsupported card found" when I issue "show rom-monitor slot *" command.

Thanks in advance.

2 REPLIES
Hall of Fame Super Blue

Re: WS-X6148A-GE-45AF module and 12.2.(33)SXH1

Dumlu

"I couldnt find any clear information regarding the compatibility between 6148-GE45AF interface module and 12.2(33) SXH1 IOS support ?"

See the release notes for 12.2(33)SXH, specifically this part -

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.2SX/release/notes/ol_14271.html#wp4631272

So it is compatible.

This switch is not running in VSS mode is it ?

Jon

New Member

Re: WS-X6148A-GE-45AF module and 12.2.(33)SXH1

Hi,

I know this url. The thing is I though there shoule be a note showing the minimum rommon version for this module rather than just showing the minimum IOS requirement. VSS is NOT running

thank you .

302
Views
0
Helpful
2
Replies