Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

WS-X6148A-GE-TX is not recognized by IOS

I have been working on a 6509 with Sup engine SUP2-GE, version 12.1(8b)E11, that does not recognize the new 10/100/1000 48 port card. When listing modules it is unrecognized and power is off. Other error messages are: failed to read serial eeprom of line card in slot X and poser mgmt sprom failure for module X. The 10/100 module is read with no problem. Any suggestions?

10 REPLIES
New Member

Re: WS-X6148A-GE-TX is not recognized by IOS

Module appears to only be supported by CatOS ver 8.4(1) or higher...not IOS

Basically hybrid CatOS/IOS or Native CatOS will be required for operation with the new card.

New Member

Re: WS-X6148A-GE-TX is not recognized by IOS

What 10/100 module are you using?

New Member

Re: WS-X6148A-GE-TX is not recognized by IOS

The 10/100 48 port module is a WS-X6348 which works fine but the WS-S6148A-GE-TX is the one that does not work.

New Member

Re: WS-X6148A-GE-TX is not recognized by IOS

According to this document ccmigration_09186a00800c8441.pdf

It is called "The Comparison of the Cisco Catalyst and Cisco IOS Operating Systems for the Cisco Catalyst 6500 Series Switch."

New Member

Re: WS-X6148A-GE-TX is not recognized by IOS

I plugged your sup module and and the new linecard into the configurator, no compatible IOS version was returned.

Go here:

http://www.cisco.com/en/US/support/tsd_most_requested_tools.html

Selection 2, software advisor, specify hardware manually, and add in your line cards/modules/etc. It will then give you a software recommendation.

There are other pages that list no compatible IOS version for the card in the 6500 series as well if you search on the card's model # and look under minimum supporting software revision.

New Member

Re: WS-X6148A-GE-TX is not recognized by IOS

Jason,

That is not what I wanted to hear. I was hoping that I would not have to run in hybrid mode for the 10/100/1000. What about the WS-SUP2-MSC2 sup engine? Will this line card work in that environment along with the WS-X6348?

New Member

Re: WS-X6148A-GE-TX is not recognized by IOS

From what I can gather, you may need to upgrade to 12.2SX for this module to work.

According to this page, is says this module is compatible with IOS and CatOS:

http://www.cisco.com/en/US/products/hw/switches/ps708/products_data_sheet0900aecd8017376e.html

New Member

Re: WS-X6148A-GE-TX is not recognized by IOS

The configurator may be out of date, so upgrading likely wouldn't hurt to try...

New Member

Re: WS-X6148A-GE-TX is not recognized by IOS

There are a host of software updates to fit 12.2sx. One in particular that you are familiar with?

New Member

Re: WS-X6148A-GE-TX is not recognized by IOS

I will try in the morning and let you guys know the outcome. Thanks!! I hope it works!!!

336
Views
4
Helpful
10
Replies
CreatePlease to create content