Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WS-X6516-GE-TX on WS-X6K-SUP1A-2GE

Is WS-X6516-GE-TX module supported on supervisor engines WS-X6K-SUP1A-2GE? We inserted the module on the chasis, but the module never came on, while the switch acted strangely, stopped forwarding the frames, and nothing we could see on logs.

Thanks,

Dardan

2 REPLIES
Hall of Fame Super Blue

Re: WS-X6516-GE-TX on WS-X6K-SUP1A-2GE

Hi

According to the 6500 data sheet yes it is.

http://www.cisco.com/en/US/products/hw/switches/ps708/products_data_sheet0900aecd8017376e.html

If the module is not coming online you may need an upgrade of your software.

HTH

Hall of Fame Super Blue

Re: WS-X6516-GE-TX on WS-X6K-SUP1A-2GE

Hi

In addition to previous message attached is a link showing minimum CatOs/IOS requirements for this blade.

http://www.cisco.com/en/US/products/hw/switches/ps708/prod_eol_notice09186a00801f3518.html

One last point. This blade is fabric enabled but you will only be able to use the shared bus connection unless you upgrade your supervisor to either a Sup2 with an additional Switch Fabric Module or a Sup720.

HTH

Jon

334
Views
0
Helpful
2
Replies
CreatePlease login to create content